Stuck at grey screen after clover - Acer aspire ax3900, osx 10.11.4

Not open for further replies.
Aug 19, 2012
Acer F1H57 (CPU 1)
Intel Core i3 530 @2.93GHz
  1. MacBook
Classic Mac
Mobile Phone
  1. Android
Hi guys,

I'm having a problem trying to install 10.11.4 on my Acer Aspire ax3900 desktop. I've managed to get to the clover bootloader (after switching from UFEI to legacy in unibeast) but after selecting to boot osx from the USB drive I see the apple logo, followed by the apple logo and a loading bar, then it gets stuck on a grey screen.

I've tried some of the fixes found here:

- i've switched from vga to hdmi on monitor
- i've checked that config.plist in EFI sets Graphics / Inject / Intel to true

I'm using a 16gb USB3 pen drive in USB2 port (have tried several ports), using latest versions of unibeast (6.2.0) and clover (3423). The internal hdd currently has a windows 10 install (clover sees 3 windows partitions, not sure what each of them are or whether this is important).

Specs for the computer can be seen in these images:

A video of what shows up when i boot in verbose mode can be seen here:[video=youtube;nK3qW9ayyL0][/video]

Its been 4 years since I last attempted a hackintosh install so I'm a bit rusty and am new to clover (I think I used empire efi last time), I hope you guys who are more up to date can spot the issue!

Many thanks,
Last edited:
back at it again tonight, tried a few different things i've found online (should really be keeping a list of what i've tried :oops:) still no luck, i think my last try at a hackintosh install required a lot less work at this early stage so feeling a bit out of my depth atm aha.

any help appreciated
ok so i decided to uncheck "InjectIntel" in the graphics injector menu within clover's options

got through a few more lines of text in verbose mode before it got stuck this time.

this is what it got to. didnt grey screen this time, just sat there with this:
2016-04-26 05.53.30.jpg

in that screenshot and further up off the page are plenty of <errors>, <notices> and <warnings> for "localhost[1]"

also some for "iMac.local[1]"

also you can see the group of lines about "sound assertion"; "sound assertion in AppleHDAController at line 6018" etc...

also, as the computer has been sat there on the verbose screen while i type this post, a few more lines have appeared at the bottom of the screen:
2016-04-26 06.13.20.jpg

none of this means anything to me :crazy: been googling all the lines i can pick out as looking important but not got anywhere so far, any help greatly appreciated
looks like it could be graphics card related. I would try to get a cheap nvidia GT210 or 610 and then re-create your USB and select "inject" nvidia during USB creation wizard. Those are not very powerful cards so should be cheap on Ebay and like.
Not open for further replies.