Contribute
Register

Stuck at [EB|#LOG:EXITBS:START] on Catalina Update HELP!

Joined
Aug 10, 2012
Messages
22
Motherboard
z390 Aorus Pro
CPU
i7 9700k
Graphics
Sapphire 5600 XR
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi everyone im trying to update Catalina from a current Mojave hackintosh computer

My Mobo

z390 Aorus Pro
i7 9700k
Sapphire 5600 xt
32gb ram xpg 2666

I followed the guide provided by the site to create a boot drive with catalina

Made a usb from a hackintosh computer with mojave on it ( catalina and unibeast for catalina )
Made a usb from a mac with Catalina 10.15.3 on it ( with unibeast )

When I try to do a fresh install in both cases, Im always stuck at

[EB|#LOG:EXITBS:START]

Then nada!

I have a boot usb with Mojave on it that helps me to boot the computer
I tried to install Mojave in my hard drive, the installation works and then run the update directly to Catalina, all works good but at the reboot I have the same error even in the update

[EB|#LOG:EXITBS:START]

I had a hard drive from another hackintosh with Catalina 10.15.3 on it (Z270 gigabyte, i7 7700, 16gb ) I took the hard drive and installed in my current Mobo ( z390 Aorus Pro) and I need to make it boot with agdpmod=pikera and it boots up! but when I try to update to Catalina 10.15.5 Im stuck again in

[EB|#LOG:EXITBS:START]

I attached my Bios config

I feel very frustrated can anyone help me please,

Thanks in advance
 

Attachments

  • photo_2020-06-23_03-32-14.jpg
    photo_2020-06-23_03-32-14.jpg
    149.7 KB · Views: 87
  • photo_2020-06-23_03-32-15.jpg
    photo_2020-06-23_03-32-15.jpg
    149.1 KB · Views: 77
  • photo_2020-06-23_03-32-16.jpg
    photo_2020-06-23_03-32-16.jpg
    154.8 KB · Views: 62
  • photo_2020-06-23_03-32-19.jpg
    photo_2020-06-23_03-32-19.jpg
    135.3 KB · Views: 73
  • photo_2020-06-23_03-32-20.jpg
    photo_2020-06-23_03-32-20.jpg
    166.5 KB · Views: 62
  • photo_2020-06-23_03-32-21.jpg
    photo_2020-06-23_03-32-21.jpg
    145.9 KB · Views: 61
  • photo_2020-06-23_03-32-25.jpg
    photo_2020-06-23_03-32-25.jpg
    151.4 KB · Views: 56
  • photo_2020-06-23_03-32-24.jpg
    photo_2020-06-23_03-32-24.jpg
    167.9 KB · Views: 60
  • photo_2020-06-23_03-32-22.jpg
    photo_2020-06-23_03-32-22.jpg
    168.8 KB · Views: 59
  • photo_2020-06-23_03-32-26.jpg
    photo_2020-06-23_03-32-26.jpg
    169.5 KB · Views: 59
  • photo_2020-06-23_03-32-51.jpg
    photo_2020-06-23_03-32-51.jpg
    149.7 KB · Views: 71
Last edited:
Joined
Jan 4, 2021
Messages
1
Motherboard
Gigabyte Z390 Aorus Pro Wifi
CPU
Intel Core i7-8700K
Graphics
Radeon RX Vega 64
heyy antonio, were you able to resolve this? I had the same issue and error message and has been trying all day no luck.. was going to try updating my BIOS to F12 or F11, currently at F9 for Z390 PRO WIFI.
 
Joined
Aug 10, 2012
Messages
22
Motherboard
z390 Aorus Pro
CPU
i7 9700k
Graphics
Sapphire 5600 XR
Mac
  1. MacBook Air
Mobile Phone
  1. iOS

Attachments

  • kernel-modern-XCPM.5985c372.png
    kernel-modern-XCPM.5985c372.png
    821.2 KB · Views: 114
Top