Contribute
Register

Stuck at [EB|#LOG:EXITBS:START] on Catalina Update HELP!

Joined
Aug 10, 2012
Messages
20
Motherboard
z390 Aorus Pro
CPU
i7 9700k
Graphics
Sapphire 5600 XR
Mac
MacBook Air
Mobile Phone
iOS
Hi everyone im trying to update Catalina from a current Mojave hackintosh computer

My Mobo

z390 Aorus Pro
i7 9700k
Sapphire 5600 xt
32gb ram xpg 2666

I followed the guide provided by the site to create a boot drive with catalina

Made a usb from a hackintosh computer with mojave on it ( catalina and unibeast for catalina )
Made a usb from a mac with Catalina 10.15.3 on it ( with unibeast )

When I try to do a fresh install in both cases, Im always stuck at

[EB|#LOG:EXITBS:START]

Then nada!

I have a boot usb with Mojave on it that helps me to boot the computer
I tried to install Mojave in my hard drive, the installation works and then run the update directly to Catalina, all works good but at the reboot I have the same error even in the update

[EB|#LOG:EXITBS:START]

I had a hard drive from another hackintosh with Catalina 10.15.3 on it (Z270 gigabyte, i7 7700, 16gb ) I took the hard drive and installed in my current Mobo ( z390 Aorus Pro) and I need to make it boot with agdpmod=pikera and it boots up! but when I try to update to Catalina 10.15.5 Im stuck again in

[EB|#LOG:EXITBS:START]

I attached my Bios config

I feel very frustrated can anyone help me please,

Thanks in advance
 

Attachments

Last edited:
Top