Contribute
Register

Stuck at apple load screen

Status
Not open for further replies.

JhN

Joined
Jan 22, 2019
Messages
28
Motherboard
MSI H370M Bazooka
CPU
i5-8400
Graphics
UHD 630
Well I have made a bootable installer USB using UniBeast.
I can get to installation page on my laptop but I wasn't able to load it on my PC:
MSI h370 Bazooka
Intel i5 8400
Ripjaws 2400 8GB x2
Samsung Evo970 250GB
No Graphic card
Mostly it gets stuck at apfs load line.But sometimes I get a random restart
I use a USB 2 port and yes I have tried other ports (except the Type-C)
I even removed the Nvme but its still stuck at the same line
Am I missing something here?
I also attached my bios setting cause I am not sure if they are set correctly
 

Attachments

  • 20190122_125102.jpg
    20190122_125102.jpg
    3.3 MB · Views: 98
  • 20190122_125324.jpg
    20190122_125324.jpg
    3.4 MB · Views: 104
  • 20190122_125710.jpg
    20190122_125710.jpg
    3.2 MB · Views: 86
  • 20190122_130140.jpg
    20190122_130140.jpg
    3 MB · Views: 152
Last edited:

JhN

Joined
Jan 22, 2019
Messages
28
Motherboard
MSI H370M Bazooka
CPU
i5-8400
Graphics
UHD 630
Guys i have tried some kext i dont get some of the errors now but still its stuck in the same point.
NullCpupower
usbinjectall
Intel graphicsfiX
nvmedriver
nvramemu
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
20,112
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
If you still need help with this, please compress and upload EFI folder from your USB install disk.
 

JhN

Joined
Jan 22, 2019
Messages
28
Motherboard
MSI H370M Bazooka
CPU
i5-8400
Graphics
UHD 630
If you still need help with this, please compress and upload EFI folder from your USB install disk.
This is the EFI folder which I am using right now.
 

Attachments

  • EFI.zip
    3.4 MB · Views: 52

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
20,112
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
This is the EFI folder which I am using right now.
Please try the attached EFI. You may rename the current one and copy this to the same EFI partition on the USB disk and try again.

If you encounter the same problem, replace config.plist in the EFI/CLOVER folder with config-v2.plist, which is also located in the same folder, and try again.

I've enabled verbose as well, so you'll see a lot of informational messages during boot and shutdown.
 

Attachments

  • EFI-JhN-v2.zip
    3.3 MB · Views: 58

JhN

Joined
Jan 22, 2019
Messages
28
Motherboard
MSI H370M Bazooka
CPU
i5-8400
Graphics
UHD 630
Thanks for the help. :D
But it didnt work. xD
I tried both of the config files with and without my NVMe drive
here is the pictures of verbose messages
 

Attachments

  • configV1.jpg
    configV1.jpg
    4.1 MB · Views: 38
  • configV1_withoutNVMe.jpg
    configV1_withoutNVMe.jpg
    4.1 MB · Views: 52
  • configV2.jpg
    configV2.jpg
    3.3 MB · Views: 40
  • configV2_withoutNVMe.jpg
    configV2_withoutNVMe.jpg
    3.3 MB · Views: 40

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
20,112
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Thanks for the help. :D
But it didnt work. xD
I tried both of the config files with and without my NVMe drive
here is the pictures of verbose messages
To borrow a word from The Princess Bride, "Inconceivable!"

Please try the attached v3 EFI folder. Replace the entire existing EFI folder on USB install disk with this one (remember to mount EFI partition of USB disk).

And also re-verify your BIOS settings.
 

Attachments

  • EFI-JhN-v3.zip
    3.2 MB · Views: 56

JhN

Joined
Jan 22, 2019
Messages
28
Motherboard
MSI H370M Bazooka
CPU
i5-8400
Graphics
UHD 630
To borrow a word from The Princess Bride, "Inconceivable!"

Please try the attached v3 EFI folder. Replace the entire existing EFI folder on USB install disk with this one (remember to mount EFI partition of USB disk).

And also re-verify your BIOS settings.
Well I tried the 3rd version but it gave me the same error.
This is what I change in Bios before booting up the USB drive.
****First default settings
****Initiate graphic Adapter -> IGD
****IO -> disabled
****Boot Mode -> UEFI
****VT-D -> disabled
****CFG Lock -> disabled
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
20,112
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Well I tried the 3rd version but it gave me the same error.
This is what I change in Bios before booting up the USB drive.
First -> default settings
Initiate graphic Adapter -> IGD
IO -> disabled
Boot Mode -> UEFI
VT-D -> disabled
CFG Lock -> disabled
Did you enable XHCI Handoff or is it already enabled?
 
Status
Not open for further replies.
Top