Contribute
Register

Stork's Zorro Build: Z68X-UD3H - i7-2600K - HD3000

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
12,697
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
@wolfintosh, unfortunately, I am not at my house with Zorro to answer your questions, and I have not yet upgraded to Mojave. I recommend you copy your post to the Mojave Desktop Support forum section.
 
Joined
Oct 22, 2012
Messages
90
Motherboard
GA-Z68X-UD3H
CPU
i5-3570
Graphics
HD 7970
Mac
MacBook Pro
Classic Mac
Xserve
Mobile Phone
iOS
@wolfintosh, unfortunately, I am not at my house with Zorro to answer your questions, and I have not yet upgraded to Mojave. I recommend you copy your post to the Mojave Desktop Support forum section.
thanks @Stork after some trial and error I managed to boot to the install screen with clover but when its about to finish it reboots before it actually finishes
 
Joined
Oct 31, 2011
Messages
29
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
RX 580
Mac
MacBook, Mac Pro
Mobile Phone
iOS
My Grandson of Zorro with a graphics swap to an RX580 runs Mojave just fine, until it locks up. Symptom is the Disk Access idiot light is on, no winking, hard; keyboard unresponsive, can't wake the display. Sometimes it happens when I'm just typing away in keynote or pages. Initially, I thought it was sleep related, but I've eliminated that. Safari and Safari Networking are the high disk users; can't imagine what they're doing... I'm about out of ideas and beginning to think there's a hardware issue.

Maybe someone has some suggestions? @Stork, got any brilliance to share?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
12,697
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
@tkheard, I'm not sure of what's causing your freeze/lock up. Unfortunately, I'm snowbirding and not near the Zorros to test for the problem. I'll check when I return up North at the end of the month. I'm sorry I can't be more help as I've not experienced your problem.

BTW, are you running the Award or UEFI BIOS? I assume you using High Sierra (because I don't think HD6850 is Metal compatible required for Mojave).
 
Joined
Oct 31, 2011
Messages
29
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
RX 580
Mac
MacBook, Mac Pro
Mobile Phone
iOS
I'm running Award Bios F12. I'm running Mojave 10.14.4; I changed out my 6850 for an RX 580.

*Oops! I see I need to change my signature.

ETA: my mid 2012 13-inch MacBook is running just fine. No problems whatsoever.
 
Last edited:
Top