Contribute
Register

Stork's Zorro Build: Z68X-UD3H - i7-2600K - HD3000

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
12,790
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Rogue26, I did a Sierra install on Son-of-Zorro and updated that build description's OP. Note:
- the fact you have to disable the USB 3 ports in the BIOS,
- Configure MultiBeast > Quick Start > Legacy, and
- the last Update on how I used the Migration Assistant.​
 
Joined
Nov 12, 2011
Messages
16
Mac
Classic Mac
Mobile Phone
Thanks for the reply, I got the card installed and everything booted up ok. Had to change my system profile in order to download Serria but then made the mistake of upgrading the bios to ufei and am stuck at KP. Will revert back tonight and then I will look through the Son of Zorro post.

Thanks for the links
 
Joined
Nov 12, 2011
Messages
16
Mac
Classic Mac
Mobile Phone
Thanks for the reply, I got the card installed and everything booted up ok. Had to change my system profile in order to download Serria but then made the mistake of upgrading the bios to ufei and am stuck at KP. Will revert back tonight and then I will look through the Son of Zorro post.

Thanks for the links
Was able to get everything up and running and have been very happy with it so far. Hopefully this will keep me going for awhile, I don't do much heavy lifting with the system mainly just the network storage PC for my media center content.
 
Joined
Jun 5, 2013
Messages
3
Motherboard
Gigabyte Z68X-UD3H-B3
CPU
2125
Graphics
Intel HD 3000
Mac
MacBook Pro
Classic Mac
SE
Mobile Phone
Android, iOS
Hey Stork:
I have a pair of clone of Zorro systems on the old F12 BIOS, one with a 6850 and the other with HD3000 graphics that I upgraded last week from Mavericks to 10.12.4 using your Son of Zorro guide, using Clover, and both went perfectly, so a huge THANKS! I also got a 1050Ti card to upgrade the HD3000 system but can't find the config.plist to modify and the great majority of info on Clover is for UEFI systems. Any recommendations?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
12,790
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Hey Stork:
I have a pair of clone of Zorro systems on the old F12 BIOS, one with a 6850 and the other with HD3000 graphics that I upgraded last week from Mavericks to 10.12.4 using your Son of Zorro guide, using Clover, and both went perfectly, so a huge THANKS!
:clap: :thumbup:


...I also got a 1050Ti card to upgrade the HD3000 system but can't find the config.plist to modify and the great majority of info on Clover is for UEFI systems. Any recommendations?
You should be able to find the config.plist file by:

:ch: Open the Terminal and run the following:
Code:
diskutil list
:ch: Note the Sierra drive's EFI partition's "diskXs1" designation - could be something like "disk1s1";
:ch: Run EFI Mounter v3 to mount the UniBeast USB drive's EFI partition;
:ch: The config.plist file is in /EFI/EFI/Clover/ folder.

However, for making the mod to the config.plist file for the Nvidia drivers, you can use the latest MultiBeast v9.1.0+ to just select:
Customize > NVIDIA Web Drivers Boot Flag​

Additionally, when you install the GTX 1050 Ti, you'll have to make sure the Inject ATI and NVIDA are false.

Speaking of MultiBeast, did you use the latest version of MultiBeast (v9.1.0) when you updated to Sierra 10.12.4? If not, you might want to want your whole configuration with the latest MultiBeast to update the drivers & kexts. Backup your system first, though.
 
Joined
Jun 5, 2013
Messages
3
Motherboard
Gigabyte Z68X-UD3H-B3
CPU
2125
Graphics
Intel HD 3000
Mac
MacBook Pro
Classic Mac
SE
Mobile Phone
Android, iOS
Another HUGE THANKS. I had used MultiBeast v9.0.1 originally but now with v9.1.0 and the boot flag option (and new drivers and kexts) it's flawless. I swapped the 1050Ti into the HD6850 system and the Unigine Heaven benchmark went from 26 FPS to 58 FPS. Amazing for an entry level card running on 5 year old hardware.
 
Joined
Sep 9, 2011
Messages
5
Motherboard
Z68X-UD3H-B3
CPU
i5 2.3Ghz 2500k
Graphics
GTX 770
Mac
MacBook
Hey Stork and hi everyone,

Today is a sad day for me : my mobo Z68X-UD3H-B3 is dead…no power : silence…
And my PSU is ok.
After more 5 years of use my config (inspired by Stork’s Zorro Build) need to be rebuild…
And to be honest i dont know how to do that.
My first goal is to reuse my graphic card Gigabyte GTX 770 OC 4GB.
But i dont know if she works with a recent motherboard gigabyte like a H270-HD3…
Maybe you can suggest me some ideas ?

Thanks a lot for your support ! :)

Jphorus
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
12,790
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Hey Stork and hi everyone,

Today is a sad day for me : my mobo Z68X-UD3H-B3 is dead…no power : silence…
And my PSU is ok.
After more 5 years of use my config (inspired by Stork’s Zorro Build) need to be rebuild…
And to be honest i dont know how to do that.
My first goal is to reuse my graphic card Gigabyte GTX 770 OC 4GB.
But i dont know if she works with a recent motherboard gigabyte like a H270-HD3…
Maybe you can suggest me some ideas ?...
Unforunately, only your GTX 770 is reuseable. Ever since the Haswell processor introduction, PSUs have to be certified to run the newer processors due to the Haswell (and newer) processor power requirements. So, you can either pick up a used Z68X-UD3H motherboard and reuse all the rest of your components or build a whole new system/components around the GTX 770.
 
Joined
Sep 9, 2011
Messages
5
Motherboard
Z68X-UD3H-B3
CPU
i5 2.3Ghz 2500k
Graphics
GTX 770
Mac
MacBook
Hi !

Finally, I bought a used Z68X-UD3H-B3 (F12)

And in the process I did a clean Sierra install with success (as your build description on Son-of-Zorro) and everything works fine ! Thanks !

Just one thing, very annoying : the resolution is awful only at boot on clover !!

(The resolution is ok at BIOS screen, at the black apple background load screen then in Mac OS Finder
And was also ok on clover boot with the usb key unibeast...)

Its very frustrating because when i was on Yosemite my resolution at boot on chimera was perfect 1920x1080 with my GTX 770 and Z68X
It means that this resolution is supported and it's not a BIOS issue...

I did everything mentioned in this forum about this problem but all the tips I found is regarding UEFI, not for legacy BIOS...

- the screen resolution in config.plist (EFI/CLOVER) is ok : 1920x1080
- i try to modify the background.png from tonymacx86 theme to 1920x1080
- try clover configurator...
but it has no effect.

I think only people with the config Z68x mobo + GTX can help me...

Thanks for any help
 
Joined
Oct 22, 2012
Messages
90
Motherboard
GA-Z68X-UD3H
CPU
i5-3570
Graphics
HD 7970
Mac
MacBook Pro
Classic Mac
Xserve
Mobile Phone
iOS
Hey, everyone! Long time no see! I have my build with Z68X-UD3H, BIOS F12, with the i5-3570. It was running Mavericks. Now I want to run Mojave, and I can't boot the USB Drive even after using the Legacy options, etc. Any thoughts?
 
Top