Contribute
Register

Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

Joined
Oct 24, 2010
Messages
118
Motherboard
X58A-UD5
CPU
i7-930
Graphics
HD 6870
Mac
  1. iMac
  2. Mac Pro
Mobile Phone
  1. iOS
@WedgeTail I noticed that your graphics card is running at x8, maybe because you left the 1050 still plugged in? If not may I suggest that you take out the card then reseat it as ran into a similar issue with my Z77 build that caused my card to be running at x2 with no other cards in any of the PCIe slots...
 
Last edited:
Joined
Oct 25, 2012
Messages
55
Motherboard
ASUS ROG MAXIMUS X HERO
CPU
i5-8400
Graphics
RX 580
Hi Stork. It's totally necessary to put in Multibeast -Core Graphics Fixup AKA WhateverGreen- and -Inject ATI- if I have the version of the RX 580 that works out of the box?
 
Joined
Jan 20, 2018
Messages
116
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8086K
Graphics
Vega 56 - flashed Sapphire Nitro+ 64
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Mobile Phone
  1. iOS
Hi Stork,
Just build my first hackintosh. High Sierra
Asus ROG MAximus Hero X - firmware 1704.(latest)
Two questions:
When I put it 'to sleep' it almost immediately wakes up?
Power management..? But how do I fix this?

When I used Handbrake the temperature rises tot 100C (HWMonitor)??
Watercooled Corsair H60
After rendering temp goes immediately down to 45C
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,527
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Sorry for the delay in responses.

Hi Stork. It's totally necessary to put in MultiBeast -Core Graphics Fixup AKA WhateverGreen- and -Inject ATI- if I have the version of the RX 580 that works out of the box?
Yes to both.

Hi Stork,
Just build my first hackintosh. High Sierra
Asus ROG MAximus Hero X - firmware 1704.(latest)
Two questions:
When I put it 'to sleep' it almost immediately wakes up?
Power management..? But how do I fix this?

When I used Handbrake the temperature rises tot 100C (HWMonitor)??
Watercooled Corsair H60
After rendering temp goes immediately down to 45C
Sleep/wake-up is working for me. What is your System Definition? Attach your config.plist to response post.

If you're running at 100C, then check your temperatures at idle. If they're running much over ambient temperature, then you probably need to re-seat your cooler on your processor (clean and re-apply thermal paste). I'm running at ambient as I type this response.
 
Joined
Jan 20, 2018
Messages
116
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8086K
Graphics
Vega 56 - flashed Sapphire Nitro+ 64
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Mobile Phone
  1. iOS
Sorry for the delay in responses.

Yes to both.

Sleep/wake-up is working for me. What is your System Definition? Attach your config.plist to response post.

If you're running at 100C, then check your temperatures at idle. If they're running much over ambient temperature, then you probably need to re-seat your cooler on your processor (clean and re-apply thermal paste). I'm running at ambient as I type this response.

Thanks for helping me out :)
Here's the config.plist
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
18,004
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
When I used Handbrake the temperature rises tot 100C (HWMonitor)??
Watercooled Corsair H60
After rendering temp goes immediately down to 45C

The problem is most likely that the H60 cooler is not designed to cool an 8086K 6 core chip running at five GHz and running a stressful task like encoding video with Handbrake. If the issue isn't due to a poor seating of the CPU heatsink then I would upgrade to a better cooler.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,527
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Joined
Jan 20, 2018
Messages
116
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8086K
Graphics
Vega 56 - flashed Sapphire Nitro+ 64
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Mobile Phone
  1. iOS
The problem is most likely that the H60 cooler is not designed to cool an 8086K 6 core chip running at five GHz and running a stressful task like encoding video with Handbrake. If the issue isn't due to a poor seating of the CPU heatsink then I would upgrade to a better cooler.

Thanks for taking time :)
What cooler would you advice? Noctua NH-D15?
 
Joined
Jan 20, 2018
Messages
116
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8086K
Graphics
Vega 56 - flashed Sapphire Nitro+ 64
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Mobile Phone
  1. iOS
I only have "dart=0" in my Boot arguments. Try removing the other one.

@trs96 may have a good point.

I tried 'dart=0' in Boot arguments (Clover Configurator) but in when put in sleep mode, it 'wakes-up' a few seconds later.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,527
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Thanks for taking time :)
What cooler would you advice? Noctua NH-D15?
@pastrychef is using the NH-D15S on his Z370-G build. So, yes, that processor cooler is a good one to use.

I tried 'dart=0' in Boot arguments (Clover Configurator) but in when put in sleep mode, it 'wakes-up' a few seconds later.
I'm now out of my depth of knowledge to help you. (That's what I get for having my system work as described in Post #1.) @pastrychef needs to jump in here to help. TIA.
 
Top