Contribute
Register

Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580 - Thunderbolt 3

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,656
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Joined
Dec 19, 2016
Messages
87
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
Stork, would you please post a screen shot of you're "About This Mac". I'm seeing "Processor: 3.7 GHz Unknown"
 
Joined
Apr 6, 2013
Messages
42
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
GTX 760
Mobile Phone
  1. iOS
I am accumulating parts for my build but cannot find the Fenvi FV-T919 WiFi/Bluetooth 4 PCIe Card. It hasn't been at Amazon for quite a while and I've been all over Ebay and Google but don't see the Fenvi. If you follow the link from post #1 Amazon now shows a different card which I understand will not work in the Hackentosh. There are probably substitutes or work arounds. Any advice?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,656
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
I am accumulating parts for my build but cannot find the Fenvi FV-T919 WiFi/Bluetooth 4 PCIe Card. It hasn't been at Amazon for quite a while and I've been all over Ebay and Google but don't see the Fenvi. If you follow the link from post #1 Amazon now shows a different card which I understand will not work in the Hackentosh. There are probably substitutes or work arounds. Any advice?
We've noticed the T919 missing on Amazon with the Amazon link redirected to a lesser Fenvi model. (We've complained to Amazon over the past year for this practice to no avail.) There are other vendors that offer similar cards, like this one which is unfortunately out of stock, too. You'll just have to look at other solutions.

Speaking of other solutions, you can get one of the WiFi PCIe cards in the Buyer's Guide, Accessory section, and one of the Bluetooth USB dongles. I've used several of the TP-Link cards including the T9E, and I also have the GMYLE Bluetooth USB dongle (both on a Z87M motherboard based system). So, if you can't find one of the compatible WiFi/BT PCIe cards, you can go with the separate WiFi PCIe card and Bluetooth USB dongle.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,656
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Stork, would you please post a screen shot of you're "About This Mac". I'm seeing "Processor: 3.7 GHz Unknown"
Me, too. I think it's only a graphical thing that can be corrected in the config.plist. I know others who've corrected this type of thing using Clover Configurator.
 
Joined
Dec 19, 2016
Messages
87
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
Me, too. I think it's only a graphical thing that can be corrected in the config.plist. I know others who've corrected this type of thing using Clover Configurator.
If you have a link to this that would be great - difficult to Google for.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,656
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
I updated my installation upgrade procedures in Post #57 to add the following after the MultiBeast Build/Install/reboot:
:ch: Upon rebooting, if you don't have audio, do the following:
:ch: Run MultiBeast again, just selecting the Drivers > Audio > Realtek ALC8xx > ALC1220;
:ch: Don't reboot, yet. In the Terminal, enter the following followed by a return and type in your Admin password:
Code:
sudo touch /System/Library/Extensions/
:ch: Now reboot and you should have audio.​

We keep finding these bugs which is good news, actually.;)
 
Joined
Dec 22, 2012
Messages
3
Motherboard
Asus Maximus Gene VIII
CPU
i5-6600
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
@Stork I have pretty much the same setup.

Asus Maximus Hero X
Asus Strix RX580
Intel 8700k

I was able to follow your guide and get installed, I can boot, etc. My oddity is that if I change my SMBIOS to anything but 14,2 I get blank screens on boot. I use the usb stick to boot back into my system - swap back to 14,2 and all is well again. I have tried both 18,3 and ImacPro1,1

Any Ideas?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,656
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
@Stork I have pretty much the same setup.

Asus Maximus Hero X
Asus Strix RX580
Intel 8700k

I was able to follow your guide and get installed, I can boot, etc. My oddity is that if I change my SMBIOS to anything but 14,2 I get blank screens on boot. I use the usb stick to boot back into my system - swap back to 14,2 and all is well again. I have tried both 18,3 and ImacPro1,1

Any Ideas?
Interesting. I'm using iMac18,3 w/o any problems. Are you running High Sierra 10.13.4?
 
Top