Contribute
Register

Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580 - Thunderbolt 3

Feartech

Moderator
Joined
Aug 3, 2013
Messages
24,310
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS

Feartech

Moderator
Joined
Aug 3, 2013
Messages
24,310
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I think i did a mistake .. If HS01 AND SS01 are from the same physical USB3 connector, type should be USB3 on both right ?
normally yes, the same could be for your other HS ports.....
 
Joined
Jul 7, 2017
Messages
73
Motherboard
ASUS Z370 MAXIMUS HERO X
CPU
i7-8700K
Graphics
RX580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@beatnaph as you're probably finding out by yourself, this is a rather tedious job that requires your full attention.
The most likely answer here, is that you missed something. It happened to me as well, a few times... I'd recommend you start over and go through each step thoroughly.
 
Joined
Apr 10, 2013
Messages
31
Motherboard
Asus Maximus X Hero Z370
CPU
i7-8700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@ed.stein i was finally able to do a proper port mapping without the need of USBInjectALL..
When i disabled USBPorts.kext and applied the XHCI port limit Hackintool could see the full set of ports, even though many of them didn't actually work. But knowing beforehand which one i needed was enough to be able to configure it properly and save a working kext.
Working like a charm now. Thanks both for the assistance, highly appreciated.
 
Last edited:
Joined
Jul 7, 2017
Messages
73
Motherboard
ASUS Z370 MAXIMUS HERO X
CPU
i7-8700K
Graphics
RX580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hy everyone, just sharing a new update.
I got the new WD SN850 Black and instead of just migrating everything using CCC I decided to do a fresh install. It was flawless... I created the media using 11.5.2, unplugged all other drives, installed, migrated my data using migration assistant and that was it. The few problems I had were related to OC. I read online that it's common for OC to corrupt the OpenCanopy resources folder. So I just downloaded and pasted its content and it was ready.

Now I'm using the SN850 as my main drive and will continue to use the 860EVO as my CCC drive. I thought about using the 970Pro as my CCC drive, just to have blazing fast backups :D but I decided to install windows on that one, I'd like to see how it performs. And also because after CCC's 6 pricey update, it is way faster! Really, if you use CCC, upgrade to v6. I don't know what magic they did there, but it's crazy fast now, I don't even believe something is being copied :D

Something else that's noteworthy, the migration assistant took "only" about 30-40min to complete the migration of over 300GB. Compared to my previous experiences that was extremely fast. So from NVMe to NVMe it seems to work fine.

The only thing missing from this migration is to decide how will I go by regarding the second NVMe/SATA 5-6 ports.
 
Joined
Jul 7, 2017
Messages
73
Motherboard
ASUS Z370 MAXIMUS HERO X
CPU
i7-8700K
Graphics
RX580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hello!
Sorry if I'm flooding here... I just thought this might interest you. As I've mentioned I got the SN850 to replace my 970Pro as my main drive. Even though our MB is PCI3.0 and the SN850 is PCI4.0, I noticed very decent gains in write performance. Read speed is very much the same (I didn't research, but I'm assuming it being limited by PCI3.0). Here's the results

This is the 970Pro:

DiskSpeedTest970Pro.png


This is the SN850:

DiskSpeedTestSN8502.png


While read speeds are the same, writing speed on the SN850 is over 27% faster than on 970Pro. Cool beans! :D
 
Joined
Jan 23, 2019
Messages
187
Motherboard
ASUS ROG MAXIMUS Z370 HERO X
CPU
i9-9900K
Graphics
Radeon VII
Hello to all,
I haven't written here for a long time, for various reasons, but mostly because I didn't have much to say. I have limited myself to reading a little something seldom.
Until yesterday, Catalina was my faithful travel companion, despite being among the first to install Big Sur just released.
Yesterday I decided to try to move to Big Sur as a very late adopter, but in the end the temptation of Monterey was such to lead me to give him and salt the number 11 on foot.
So with a short post I share with those who still did not have the desire, courage or interest to try the 12, which can be done on this configuration (mine is upgraded, but with upgrades that as demonstrated in the past, make no difference in terms of working configuration, except for details).
I have to thank c0c0p0ps for sharing his config, from which I started to create an EFI Frankestine, mixing it with mine and that in the miliuco guide for Monterey here on the forum for Clover (5138 at the moment)
EFI Frankenstine at the moment said significantly that the Kext must be updated to at least get this far.
I have a lot to work to fix everything and bring it to the levels of reliability guaranteed at his time by Stork with the first installation guide for Mojave and then continued, as far as I'm concerned with Catalina until today, since the super early adoption.
In short, to start it starts, (in configuration 1.1), even if very patched and quirked for the moment ... I'll let you know ...
I cloned the Catalina disk and then upgraded it to Monterey and had never seen the idle CPU load drop to 0.28 before ...

Bye
 
Last edited:
Top