Contribute
Register

Stork's MyHero Build: ASUS ROG Z170 MAXIMUS VIII HERO - i7-6700K - GTX 980

Joined
Jul 10, 2017
Messages
9
Motherboard
ASUS ROG MAXIMUS VIII HERO
CPU
i7700k
Graphics
ASUS GTX 1080 8GB ROG STRIX OC
I'm on 10.12.6 right now.
 
Joined
Apr 4, 2017
Messages
1,068
Motherboard
ASUS Z270 ROG MAXIMUS IX HERO
CPU
i7-7700K
Graphics
Vega 64
Mac
  1. iMac
Mobile Phone
  1. iOS
Hopefully someone with more knowledge can look at your Config file.

I see that your ig-platform-id is incorrect for your processor type - should be 0x59120003. Also, your Fake CPU id is wrong and not needed for your processor type. See the Mac OS 10.12.6 update thread.

I think you may have some incorrect patching going on too - it looks like you took a config.plist from a laptop configuration and are trying to apply it to a desktop. However, I don't have enough experience to say that's correct. In general though, you have some entries in there that seem to be "foreign" to the board/processor you are using.

So, first thing is to fix your Clover configuration.
 
Joined
Jul 10, 2017
Messages
9
Motherboard
ASUS ROG MAXIMUS VIII HERO
CPU
i7700k
Graphics
ASUS GTX 1080 8GB ROG STRIX OC
Hopefully someone with more knowledge can look at your Config file.

I see that your ig-platform-id is incorrect for your processor type - should be 0x59120003. Also, your Fake CPU id is wrong and not needed for your processor type. See the Mac OS 10.12.6 update thread.

I think you may have some incorrect patching going on too - it looks like you took a config.plist from a laptop configuration and are trying to apply it to a desktop. However, I don't have enough experience to say that's correct. In general though, you have some entries in there that seem to be "foreign" to the board/processor you are using.

So, first thing is to fix your Clover configuration.

It looks like we have pretty much the exact same setup. Do you mind sharing your config?
 
Joined
Apr 4, 2017
Messages
1,068
Motherboard
ASUS Z270 ROG MAXIMUS IX HERO
CPU
i7-7700K
Graphics
Vega 64
Mac
  1. iMac
Mobile Phone
  1. iOS
You could simply read my build guide (sorry @Stork , not trying to take away from your thread at all) and compare that to your setup. I have a newer 200-series board, so our builds are different, therefore I urge you to read through Stork's guide FIRST and compare to your build. You should only implement things that he's implemented.
 
Joined
Jul 10, 2017
Messages
9
Motherboard
ASUS ROG MAXIMUS VIII HERO
CPU
i7700k
Graphics
ASUS GTX 1080 8GB ROG STRIX OC
You could simply read my build guide (sorry @Stork , not trying to take away from your thread at all) and compare that to your setup. I have a newer 200-series board, so our builds are different, therefore I urge you to read through Stork's guide FIRST and compare to your build. You should only implement things that he's implemented.

I'll give it another shot, thanks!

EDIT: I deleted my existing config (I didn't realize Multibeast doesn't create a new config.plist unless I hard deleted my existing copy), followed Stork's guide again and was able to get sleep semi-working. Thanks! The only issue now is that when I try to wake, the computer shuts down instead of waking up, but this seems like more progress than where I was this morning.
 
Last edited:
Joined
Jul 11, 2013
Messages
175
Motherboard
Z170 Asus Hero VIII
CPU
i7 6700K @47 1.29V
Graphics
AMD 390X Asus Strix
Mac
  1. MacBook Pro
Classic Mac
  1. Classic
Mobile Phone
  1. Android
Hi everybody, can someone share or generate an ssdt for i7 6700k at @47 ?

I got error and in GitHub appear there is a problem with the last command.

thank you.
 
Joined
Feb 27, 2014
Messages
185
Motherboard
Dell Inspiron 530
CPU
Q9650
Graphics
GTX 750 Ti
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. Android
  2. iOS
So I've been hassled by an issue for quite some time. Every time I reboot my system, it hangs at this point:
[d6e5de54f6cf043ce3d8a174c01da8ab]_Image%202017-07-31%20at%203.42.08%20PM.public.png

Any ideas on what to do here? I'm getting a little concerned because Disk Warrior keeps turning up some needed fixes for the volume information, etc.
 
Joined
Apr 4, 2017
Messages
1,068
Motherboard
ASUS Z270 ROG MAXIMUS IX HERO
CPU
i7-7700K
Graphics
Vega 64
Mac
  1. iMac
Mobile Phone
  1. iOS
So I've been hassled by an issue for quite some time. Every time I reboot my system, it hangs at this point:
[d6e5de54f6cf043ce3d8a174c01da8ab]_Image%202017-07-31%20at%203.42.08%20PM.public.png

Any ideas on what to do here? I'm getting a little concerned because Disk Warrior keeps turning up some needed fixes for the volume information, etc.
Please update your profile with your system information so others can help you.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,632
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
So I've been hassled by an issue for quite some time. Every time I reboot my system, it hangs at this point:
[d6e5de54f6cf043ce3d8a174c01da8ab]_Image%202017-07-31%20at%203.42.08%20PM.public.png

Any ideas on what to do here? I'm getting a little concerned because Disk Warrior keeps turning up some needed fixes for the volume information, etc.
Hard Drive? SSD? Have you booted with your USB Installer thumb drive, run the installation and at the staring installation window, select the Utilities > Disk Utility > First Aid?

Important: backup your disk before running Disk Utilities.
 
Joined
Feb 27, 2014
Messages
185
Motherboard
Dell Inspiron 530
CPU
Q9650
Graphics
GTX 750 Ti
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. Android
  2. iOS
Hard Drive? SSD? Have you booted with your USB Installer thumb drive, run the installation and at the staring installation window, select the Utilities > Disk Utility > First Aid?

Important: backup your disk before running Disk Utilities.

M.2 NVMe for my main bootable on this. Yeah, I've got a repair volume also on there and trust Disk Warrior *far* more than Disk Utility (as per many years of experience on this front vs using standard fsck via DU).
 
Top