Stork's Entry Level Hector Build: GA-H97N-WIFI - i5-4690 - HD4600 & GTX 750 Ti

Discussion in 'Golden Builds' started by Stork, Jul 6, 2014.

  1. wildwillow

    wildwillow Moderator

    Joined:
    Jun 26, 2012
    Messages:
    4,412
    Mobo:
    GA-Z87X-OC
    CPU:
    i7-4770K
    Graphics:
    HD4600+R9 380 4GB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS, Other
    Dec 28, 2016 at 9:35 PM #271
    wildwillow

    wildwillow Moderator

    Joined:
    Jun 26, 2012
    Messages:
    4,412
    Mobo:
    GA-Z87X-OC
    CPU:
    i7-4770K
    Graphics:
    HD4600+R9 380 4GB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS, Other
  2. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,406
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Dec 28, 2016 at 9:56 PM #272
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,406
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Thank you, WW! :thumbup:
     
  3. wildwillow

    wildwillow Moderator

    Joined:
    Jun 26, 2012
    Messages:
    4,412
    Mobo:
    GA-Z87X-OC
    CPU:
    i7-4770K
    Graphics:
    HD4600+R9 380 4GB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS, Other
    Dec 28, 2016 at 10:03 PM #273
    wildwillow

    wildwillow Moderator

    Joined:
    Jun 26, 2012
    Messages:
    4,412
    Mobo:
    GA-Z87X-OC
    CPU:
    i7-4770K
    Graphics:
    HD4600+R9 380 4GB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS, Other
    You're welcome. A screenshot of wifi and BT for the device Sir!
    Screen Shot 2016-12-28 at 22.00.13.png
     
  4. aztlan78

    aztlan78

    Joined:
    Nov 25, 2015
    Messages:
    176
    Mobo:
    Gigabyte Z97MX- Gaming 5
    CPU:
    Intel i7-4790k
    Graphics:
    Asus GTX 970 SC
    Dec 28, 2016 at 11:06 PM #274
    aztlan78

    aztlan78

    Joined:
    Nov 25, 2015
    Messages:
    176
    Mobo:
    Gigabyte Z97MX- Gaming 5
    CPU:
    Intel i7-4790k
    Graphics:
    Asus GTX 970 SC
    Hello wildwillow,
    I'm a bit confused. So this card does work out of the box? Or it works with kexts installed? The previous one that I used was the all in one PCIe card and that one work without kext. Thank you.
     
  5. wildwillow

    wildwillow Moderator

    Joined:
    Jun 26, 2012
    Messages:
    4,412
    Mobo:
    GA-Z87X-OC
    CPU:
    i7-4770K
    Graphics:
    HD4600+R9 380 4GB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS, Other
    Dec 29, 2016 at 9:01 AM #275
    wildwillow

    wildwillow Moderator

    Joined:
    Jun 26, 2012
    Messages:
    4,412
    Mobo:
    GA-Z87X-OC
    CPU:
    i7-4770K
    Graphics:
    HD4600+R9 380 4GB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS, Other
    Hello aztlan78,
    The card is a Wi-Fi/Bluetooth combo card. In Sierra the Wi-Fi works out of the box at 5GHz. The bluetooth only requires 2 kexts : BrcmFirmwareRepo.kext and BrcmPatchRam2.kext installed to /Library/Extensions with KextBeast and the bluetooth part of the card is also 100% functional on the next boot.
     
    aztlan78 likes this.
  6. aztlan78

    aztlan78

    Joined:
    Nov 25, 2015
    Messages:
    176
    Mobo:
    Gigabyte Z97MX- Gaming 5
    CPU:
    Intel i7-4790k
    Graphics:
    Asus GTX 970 SC
    Dec 29, 2016 at 9:16 PM #276
    aztlan78

    aztlan78

    Joined:
    Nov 25, 2015
    Messages:
    176
    Mobo:
    Gigabyte Z97MX- Gaming 5
    CPU:
    Intel i7-4790k
    Graphics:
    Asus GTX 970 SC
    Thank you.
     
  7. EDV11

    EDV11

    Joined:
    Jul 27, 2012
    Messages:
    64
    Mobo:
    Gigabyte Z77-DS3H - Gigabyte H77N WiFi - Gigabyte H97N-WiFi
    CPU:
    i7 3770 - i3 3225 - i5 4690K
    Graphics:
    HD4000 + Sapphire 6450 1GB - HD4000 - HD4600
    Mac:
    MacBook
    Mobile Phone:
    Android
    Dec 31, 2016 at 8:26 AM #277
    EDV11

    EDV11

    Joined:
    Jul 27, 2012
    Messages:
    64
    Mobo:
    Gigabyte Z77-DS3H - Gigabyte H77N WiFi - Gigabyte H97N-WiFi
    CPU:
    i7 3770 - i3 3225 - i5 4690K
    Graphics:
    HD4000 + Sapphire 6450 1GB - HD4000 - HD4600
    Mac:
    MacBook
    Mobile Phone:
    Android
    What are your settings for sleep to wake 100%? Do you use wake on ethernet? I've tried many different darkwake options but none worked 100% fine. I've got an original BCM94360CD card installed, so that shouldn't be the problem.

    Sleep and wake works, as well as wake on ethernet. But on long sleeps I usually find that the computer has been restarted and sometimes the computers gets out of sleep for some seconds and then it turns the screen off again...

    Using Sierra 10.12.2 and only allow ethernet is enabled. I don't use Power Nap or anything else.
     
  8. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,406
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Dec 31, 2016 at 7:00 PM #278
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,406
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Unfortunately, I won't be near Hector until March 2017 as I'm at our Winter home. IIRC, I disabled WoL in the Energy Saver pane.
     

Share This Page