Start Up Takes Forever

Discussion in 'General Help' started by richcamp, Mar 21, 2012.

  1. richcamp

    richcamp

    Joined:
    Jul 19, 2011
    Messages:
    58
    Mar 21, 2012 at 3:47 PM #1
    richcamp

    richcamp

    Joined:
    Jul 19, 2011
    Messages:
    58
    I have my hackintosh and it runs relatively smoothly. One issue I have is that when I turn the system on, the bios screen takes like 5 minutes to load and then the two apple screens are a couple minutes each. Why does it take so long for these to boot? Is that normal? Can I do anything to fix that? Thanks!
     
  2. karacho

    karacho

    Joined:
    Mar 4, 2010
    Messages:
    4,707
    Mobo:
    GA-Z97M-D3H
    CPU:
    Core i5-4690K
    Graphics:
    Geforce GTX 750 2 GB
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Mar 21, 2012 at 4:56 PM #2
    karacho

    karacho

    Joined:
    Mar 4, 2010
    Messages:
    4,707
    Mobo:
    GA-Z97M-D3H
    CPU:
    Core i5-4690K
    Graphics:
    Geforce GTX 750 2 GB
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Did you have external drives connected?
     
  3. richcamp

    richcamp

    Joined:
    Jul 19, 2011
    Messages:
    58
    Mar 21, 2012 at 6:27 PM #3
    richcamp

    richcamp

    Joined:
    Jul 19, 2011
    Messages:
    58
    Yes there is externals hooked up to it. Could that be why? Can I have the computer ignore them during boot? Thank you
     
  4. karacho

    karacho

    Joined:
    Mar 4, 2010
    Messages:
    4,707
    Mobo:
    GA-Z97M-D3H
    CPU:
    Core i5-4690K
    Graphics:
    Geforce GTX 750 2 GB
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Mar 21, 2012 at 7:53 PM #4
    karacho

    karacho

    Joined:
    Mar 4, 2010
    Messages:
    4,707
    Mobo:
    GA-Z97M-D3H
    CPU:
    Core i5-4690K
    Graphics:
    Geforce GTX 750 2 GB
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Ya could be. Just disconnect all external drives and reboot w/o them (for Testing). Or try that...jump into your BIOS and Disable USB Storage.
     

Share This Page