Contribute
Register

Sound Card recommendation please - no sound anymore

Status
Not open for further replies.
Joined
Dec 8, 2010
Messages
51
Motherboard
Asus P7P55D-E Pro
CPU
i5-760 Lynnfield 2.8 LGA1156
Graphics
Nvidia GeForce 9500GT (x2)
Mac
Classic Mac
Mobile Phone
I have had this working once, and don't remember how i did it. I installed iMessage beta and my machine went all Kernal Panic on my and now won't boot up and I don't know enough about Kernal panics and user mode to repair it. I have several other working Macs in the house, this is my desktop Hackintosh though and so miss it. I am stuck with windows 7 at this time and i HATE it.

So, I went to rebuild the machine and can't get the sound to work at all now - so instead of fighting the battle anymore - I will opt to purchase a sound card of whatever brand/make/model you all suggest here. Especially if I can wonder on down to Best Buy and pick it up now... :)

Sooooooo - what sound card do I get? Affordable and known to work easily with my hardware and using Lion 10.7.3

Thanks,
 
Joined
Dec 8, 2010
Messages
51
Motherboard
Asus P7P55D-E Pro
CPU
i5-760 Lynnfield 2.8 LGA1156
Graphics
Nvidia GeForce 9500GT (x2)
Mac
Classic Mac
Mobile Phone
No opinions on a sound card to try? With all the smart people in this forum i figured asking for an opinion would give me a ton of replies

:)
 
Joined
May 13, 2011
Messages
1,687
Motherboard
Z68X-UD4-B3
CPU
i7-2600K
Graphics
XFX 6870 Dual Fan
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. iOS
USB Audio plugin... $8.00 works OOB, no additional kexts required.
See my sig for LAZY fixes.
 
Joined
Nov 17, 2011
Messages
18
Motherboard
Z68X-UD3H-B3
CPU
Intel I7
Graphics
GIGABYTE HD 6870 1GB
Mac
Classic Mac
  1. Xserve
Mobile Phone
rcperkinsjr said:
I installed iMessage beta and my machine went all Kernal Panic on me

Same thing happened to me. I installed iMessage Beta. There was some issue with the Dock right after. I manage to close some apps and got the dock working right. Yesterday before starting a new project i restarted the computer and i was unable to boot from anything.

The only way i found was to format the drive, plug-in unibeast drive and boot into the installation. I used my time capsule to install a backup that dated before iMessage. And still it woulnd boot from the HD. I then simply booted again from the thumb drive with 10.7.3 on it and installed OSX. I did the normal install process over my backup so only the OS was updating and fixing itself. I ended up in OSX, ran multi beast and voilà. I am now booting again from my HDD but i didn't install iMessage Beta this time.
 
Joined
Mar 17, 2011
Messages
421
Motherboard
GA-Z77X-D3H rev1.1
CPU
i5 2500K
Graphics
2x HD 6870
Mobile Phone
  1. iOS
have several other working Macs in the house, this is my desktop Hackintosh though and so miss it. I am stuck with windows 7 at this time and i HATE it.
o_O
 
Status
Not open for further replies.
Top