Contribute
Register

Soooo.. Did MB 5.0 fix the USB 3.0 for ML?

Joined
Feb 23, 2011
Messages
49
Motherboard
Mountain Lion
CPU
3.06
Graphics
AMD HD 5670
Mac
Classic Mac
Mobile Phone
Currently my ML system is running perfectly.. I used the old MB when I installed..
The only thing that does not work is my USB 3.0 card, which was working on Lion..

Did multibeast 5 fix the issue?
If so, what do i have to do?
 
Joined
May 12, 2011
Messages
2,720
Motherboard
GA-X99M-Gaming 5
CPU
Intel Core i7-5930K
Graphics
MSI GTX 970 Gaming 4G
Mac
MacBook Pro
Mobile Phone
Android
Porting your specs. might help... If you're using a Z77 board then no they're not fixed. I hear they're fixed in the update to 10.8.1
 
Joined
May 7, 2012
Messages
223
Motherboard
GA-X58A-UD3R(Rev2.x)
CPU
i7-950
Graphics
GTS-450
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
Porting your specs. might help... If you're using a Z77 board then no they're not fixed. I hear they're fixed in the update to 10.8.1
what is the issues with 77 board ??? it should be OOB as far as i know ,,,,,,
 
Joined
Feb 23, 2011
Messages
49
Motherboard
Mountain Lion
CPU
3.06
Graphics
AMD HD 5670
Mac
Classic Mac
Mobile Phone
No.. I have the NEC/Renesas uPD720200..
 
Joined
Jun 21, 2011
Messages
156
Motherboard
ASUS P8Z77-V LK
CPU
i5-3570K
Graphics
XFX HD6870 1GB
Mac
iMac, MacBook Air, MacBook Pro, Mac Pro
Classic Mac
Mobile Phone
iOS
what is the issues with 77 board ??? it should be OOB as far as i know ,,,,,,
Z77 USB3.0 only works with 3.0 device. It is not backward compatible and many still uses USB 2.0 thus it is unusable for many yet.
 
Joined
Feb 23, 2011
Messages
49
Motherboard
Mountain Lion
CPU
3.06
Graphics
AMD HD 5670
Mac
Classic Mac
Mobile Phone
I just downloaded MB 5.0.2.. In the menu I chose USB 3.0, and continued the installation and did a reboot (nothing else)..

USB 3.0 still not working..

BTW, I have installed a few USB 3.0 drivers that didn't work before..

So, how to solve the USB 3.0?
 
Joined
Nov 4, 2011
Messages
10
Motherboard
GA-Z87X-UD5H
CPU
Intel Core i7-4770K
Graphics
PNY GTX 760 OC
Mac
MacBook Air, Mac Pro
Classic Mac
Mobile Phone
Android
I just downloaded MB 5.0.2.. In the menu I chose USB 3.0, and continued the installation and did a reboot (nothing else)..

USB 3.0 still not working..

BTW, I have installed a few USB 3.0 drivers that didn't work before..

So, how to solve the USB 3.0?
i have the same card and the old (dp3 kexts) worked, but not the new mb 5.0.2. i just plugged my drive into a usb 2 port for now. I would rather have ml retail usb kexts than the ones from dp3 just to get usb3 workiing.
 
Joined
May 7, 2012
Messages
223
Motherboard
GA-X58A-UD3R(Rev2.x)
CPU
i7-950
Graphics
GTS-450
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
Z77 USB3.0 only works with 3.0 device. It is not backward compatible and many still uses USB 2.0 thus it is unusable for many yet.
even if xchi mode>auto , echi> enable ???

with xchi mode> disable ,then should all ports come as usb2
 
Top