Contribute
Register

Solving NVIDIA Driver Install & Loading Problems

Joined
Dec 11, 2015
Messages
13
Motherboard
Gigabyte Z97X-UD5H-BK
CPU
i7 << need model # >> See Forum Rules !!
Graphics
980
Mac
  1. Mac Pro
Hi everyone. I recently upgraded to Catalina 10.15.5. I'm now trying to reapply Ben Dobell's patch https://github.com/Benjamin-Dobell/nvidia-update but am encountering the following error when the installation kicks off:

"installer: The upgrade failed. (The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance. The package is attempting to install content to the system volume.)"

I realize hardware acceleration is out but really did enjoy the better screen resolution that came with the patch previously. Any ideas?

Apologies this was asked and answered: sudo mount / -uw
 
Joined
Nov 19, 2020
Messages
1
Motherboard
gigabyte h61
CPU
i5
Graphics
gt 710
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. Apple
  2. Power Mac
Mobile Phone
  1. iOS
my pc not run fcp because m not get graphic driver i5 2nd gen .........with mac os el capitan with gt710 card
 
Joined
May 11, 2011
Messages
1,397
Motherboard
Gigabyte B550 Vision D
CPU
Ryzen 5900X
Graphics
RX 6800
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Hi guys,

Thought to update you on this, I achieved this recently on my Acer Nitro 5 running High Sierra 10.13.6:

Screen Shot 2020-12-30 at 9.01.09 AM.png

Screen Shot 2020-12-31 at 12.56.32 PM.png


It was enabled via patch settings from Hackintool. Using that I was able to enter the necessary values into Clover, which enabled the Quicksync function.
 
Last edited:
Joined
Mar 10, 2021
Messages
4
Motherboard
Gigabyte H97 HD3
CPU
Intel i5 4590
Graphics
Gigabyte GTX960 OC Windforce 4GB GDDR5
Hi there !

just for your information, it works with :
Gigabyte Z97M-D3H
NVIDIA GeForce GTX 970
iMac14,2
Clover 5107

macOS High Sierra 10.13.6 (17G13035) (2020 003 security update)
Nvidia webdriver 387.10.10.10.137
CUDA Driver Version: 418.163

my kexts :

// needed for graphics
Lilu.kext | Version: 1.4.5
WhateverGreen.kext | Version: 1.4.0
// needed for sound, ethernet, ...
AHCI_Intel_Generic_SATA | Version: 0.5
AppleALC.kext | Version: 1.5.0
FakeSMC.kext | Version: 1800
RealtekRTL8111.kext | Version: 2.2.2

to activate webdriver after reboot :
Code:
    <key>SystemParameters</key>
    <dict>
        <key>InjectKexts</key>
        <string>YES</string>
        <key>InjectSystemID</key>
        <true/>
        <key>NvidiaWeb</key>
        <true/>
    </dict>
see : https://www.tonymacx86.com/threads/new-method-for-enabling-nvidia-web-drivers-in-clover.202341/
no need for : nv_drv = 1 (black screen if set)

:)
I have gtx960 and i cant use. It's stucked at 7mb. I've tried with opencore and clover but no lucky in High Sierra
 
Joined
Apr 1, 2021
Messages
1
Motherboard
GA-H81M-S2PT
CPU
Core i5 4th gen
Graphics
GTX 1050 TI
I have macos 10.13.6 (17g66) how can i find my GTX 1050 TI driver. For this Mac os build version?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,828
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I have macos 10.13.6 (17g66) how can i find my GTX 1050 TI driver. For this Mac os build version?
Problems with build 17g66 are well documented, use the forum Search tool for details.
The short answer is to perform a security update which changes the build number and then install the appropriate web drivers,
 
Top