Contribute
Register

Solving NVIDIA Driver Install & Loading Problems

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,755
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Well that was simple... I feel a bit dumb now! Thanks P1LGRIM! :)
Out of curiosity, any clue why the port I used before is no longer working?
None, but it actually may do if you switch back now - Go figure.
 
Joined
Sep 21, 2011
Messages
255
Motherboard
laptop dell 7348,dell 7559 UHD...desktop asrock H97M anniversary edition
CPU
laptop-i7 --. 6700HQ..i5-5200U...desktop -i7-4790k
Graphics
intel hd-5500,530 . desktop --palit nvidia gtx 1060 6gb ram
Mac
iMac, MacBook Air, MacBook Pro
Mobile Phone
Android
pilgrim i have installed nvidia 1060 6gb ram but i need the brightness slider how it's possible on 10.12.6...i need to adjust the brightness please help...
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,755
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
pilgrim i have installed nvidia 1060 6gb ram but i need the brightness slider how it's possible on 10.12.6...i need to adjust the brightness please help...
Use Search - Example
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,106
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
GTX 970
Mac
MacBook Pro
Classic Mac
PowerBook
Mobile Phone
iOS
pilgrim i have installed nvidia 1060 6gb ram but i need the brightness slider how it's possible on 10.12.6...i need to adjust the brightness please help...
Completely unrelated to this thread.
 
Joined
Feb 5, 2013
Messages
13
Motherboard
AS Rock H77M ITX
CPU
3.39 GHz Intel Core i5
Graphics
NVIDIA GeForce GTX 750
Hi.
I am tearing my hair out as I cannot get my nvidia gtx 750 to work on my asrock h77m itx with 10.2.6

I had to rebuild my machine as the old hard drive fried.

I can boot to OS X using onboard graphics

I have installed the correct drivers and updated the config.plist with ncidiawebdrivers and deleting nv_drv flag

No luck.

I then installed Lilu.kext and nvidiagrqphicsfixup.kext

No luck

I then installed EmuVariableUefi-64 and rebooted.

No luck.

I installed rc scripts. No luck

I put lilu.kext and nvidiagrqphicsfixup.kext into efi/clover/kext/other and still no luck!

A screen shot of the boot error is attached.

Can anyone please advise me on things I can try?????

Thank you!

IMG_5314.JPG
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,755
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Can anyone please advise me on things I can try?????
The error appears to relate to Intel graphics drivers.
Make sure that you have disabled integrated graphics in your BIOS settings.

Attach your config.plist.
 
Joined
Feb 5, 2013
Messages
13
Motherboard
AS Rock H77M ITX
CPU
3.39 GHz Intel Core i5
Graphics
NVIDIA GeForce GTX 750
The error appears to relate to Intel graphics drivers.
Make sure that you have disabled integrated graphics in your BIOS settings.

Attach your config.plist.
I am away but I will upload my config list on Saturday first thing when I came back.

On my mobo, I have the pci e as the primary graphics driver. I cannot find a way to full disable the integrated graphics.
 
Joined
Feb 5, 2013
Messages
13
Motherboard
AS Rock H77M ITX
CPU
3.39 GHz Intel Core i5
Graphics
NVIDIA GeForce GTX 750
The error appears to relate to Intel graphics drivers.
Make sure that you have disabled integrated graphics in your BIOS settings.

Attach your config.plist.
I fixed it based on your comments!

I did a double check on whether nv_drv was deleted from config. I noticed injectintel was set to true under graphics. I set it to false and it worked!!!!

Phew.
 
Top