Contribute
Register

Solving NVIDIA Driver Install & Loading Problems

Joined
Apr 12, 2017
Messages
7
Motherboard
Gigabyte GA-Z170X-Ultra Gaming
CPU
Intel 6700k Skylake
Graphics
GTX 980 Ti
Remove Shiki.kext from EFI/CLOVER/kexts/10.12 and change your SMBIOS to iMac14,2.
Removed Shiki.kext and changed SMBIOS to iMac14,2: No resolution. Thx anyways
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,303
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Removed Shiki.kext and changed SMBIOS to iMac14,2: No resolution. Thx anyways

There must be something causing a conflict, just need to track it down. Have you modified any kext or installed any to L/E or S/L/E?
 
Joined
Apr 12, 2017
Messages
7
Motherboard
Gigabyte GA-Z170X-Ultra Gaming
CPU
Intel 6700k Skylake
Graphics
GTX 980 Ti
There must be something causing a conflict, just need to track it down. Have you modified any kext or installed any to L/E or S/L/E?
Nope - i'm absolutely new to hackintosh - its my first one so i have no clue how to modify a kext or something similar :)
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,303
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Tried the solutions from problem 6, but it still doesn't work.

I'm currently upgrading to 10.12.4, hopefully that helps.

If you aren't on 10.12.4 then your pascal gpu won't work.
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,303
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Nope - i'm absolutely new to hackintosh - its my first one so i have no clue how to modify a kext or something similar :)

Unfortunately.. I would suggest starting over and only checking the options that you need. You have a lot of drivers installed in your Clover installed, many of which are probably not needed. I have not built a hackintosh on a 100series system so I am not too familiar with everything required.
 
Joined
May 21, 2010
Messages
11
Motherboard
asus
CPU
i7
Graphics
built in
Mac
Classic Mac
Mobile Phone
Pascal Support is HERE!
----------------------------
As of the 10.10.5 driver there are no longer the checks in the distribution file for system profile and if the hardware is installed. It only checks for the OS X build number. This makes problems 1 and 3 obsolete.
----------------------------
Help help. I have review all and tries all )except Flat Package Editor (FPE) is not available from mac anymore, Video Problem is on my- Desktop Clover Hackintosh 10.12.3, mac Pro 6,1 16D32 on graphics only will start startup with nv_disable=1 and it comes up zero MB on *about this mac* and does not install WebDriver-367.15.10.35f01.pkg on the EVGA gForce 670.
Error message when try WebDriver is +
Apr 18 10:31:06 newguys-iMac installd[425]: PackageKit: ----- Begin install -----
Apr 18 10:31:07 newguys-iMac installd[425]: PackageKit: Session UUID file exists - will not overwrite /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/809F9362-1EBE-48B8-910D-87EAF662F554.activeSandbox
Apr 18 10:31:34 newguys-iMac installd[425]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=121 "An error occurred while updating system extension information."
UserInfo={NSUnderlyingError=0x7feb41707a40 {Error Domain=kextcache Code=71 "(null)"}, NSLocalizedDescription=An error occurred while updating system extension information., arguments=(
"-update-volume",
"/",
"-Installer"
)} {
NSLocalizedDescription = "An error occurred while updating system extension information.";
NSUnderlyingError = "Error Domain=kextcache Code=71 \"(null)\"";
arguments = (
"-update-volume",
"/",
"-Installer"
);
}
Apr 18 10:31:35 newguys-iMac Installer[19423]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
Apr 18 10:31:35 newguys-iMac Installer[19423]: Displaying 'Install Failed' UI.
Apr 18 10:31:35 newguys-iMac Installer[19423]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.

Help Please
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,966
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Flat Package Editor (FPE) is not available from mac anymore,
Yes it is.
You have already posted this nonsense today and been given a link where to find it : Link
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,303
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Help help. I have review all and tries all )except Flat Package Editor (FPE) is not available from mac anymore, Video Problem is on my- Desktop Clover Hackintosh 10.12.3, mac Pro 6,1 16D32 on graphics only will start startup with nv_disable=1 and it comes up zero MB on *about this mac* and does not install WebDriver-367.15.10.35f01.pkg on the EVGA gForce 670.
Error message when try WebDriver is +
Apr 18 10:31:06 newguys-iMac installd[425]: PackageKit: ----- Begin install -----
Apr 18 10:31:07 newguys-iMac installd[425]: PackageKit: Session UUID file exists - will not overwrite /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/809F9362-1EBE-48B8-910D-87EAF662F554.activeSandbox
Apr 18 10:31:34 newguys-iMac installd[425]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=121 "An error occurred while updating system extension information."
UserInfo={NSUnderlyingError=0x7feb41707a40 {Error Domain=kextcache Code=71 "(null)"}, NSLocalizedDescription=An error occurred while updating system extension information., arguments=(
"-update-volume",
"/",
"-Installer"
)} {
NSLocalizedDescription = "An error occurred while updating system extension information.";
NSUnderlyingError = "Error Domain=kextcache Code=71 \"(null)\"";
arguments = (
"-update-volume",
"/",
"-Installer"
);
}
Apr 18 10:31:35 newguys-iMac Installer[19423]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
Apr 18 10:31:35 newguys-iMac Installer[19423]: Displaying 'Install Failed' UI.
Apr 18 10:31:35 newguys-iMac Installer[19423]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.

Help Please

Problems 1 & 3 that require the FPE are obsolete.
 
Top