Contribute
Register

Solving NVIDIA Driver Install & Loading Problems

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,303
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Hi Guys,

also have Problems getting my GeForce GTX 980 Ti running.

Board: Gigabyte Z170X Ultra Gaming
CPU: Intel 6700k 4,0 GHz
GPU: EVGA GeForce GTX 980 Ti
OS: MacOS Sierra 10.12.4

Installed actual Version of Webdriver, BIOS is up 2 date. Tried nearly every setting and can't find a solution.
config.plist and bootlog.log.txt attached. Thx in advance!

Did you do the steps in Problem #6?
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,303
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Yes i did! System Report NVidia Geforce with 7MB...

Does it display the Nvidia driver as being selected in the menu bar or the driver manager?
 
Joined
Apr 12, 2017
Messages
7
Motherboard
Gigabyte GA-Z170X-Ultra Gaming
CPU
Intel 6700k Skylake
Graphics
GTX 980 Ti
Does it display the Nvidia driver as being selected in the menu bar or the driver manager?
Yes it does - Screenshots from NVRAM, Menubar and System Report attached. Thanks
 

Attachments

  • Untitled.png
    Untitled.png
    106.6 KB · Views: 143
  • Untitled2.png
    Untitled2.png
    135.3 KB · Views: 158
  • Untitled3.png
    Untitled3.png
    100.3 KB · Views: 133

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,303
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Yes it does - Screenshots from NVRAM, Menubar and System Report attached. Thanks

Ok, so that is all correct. Are you using any adapters?
 
Joined
Apr 12, 2017
Messages
7
Motherboard
Gigabyte GA-Z170X-Ultra Gaming
CPU
Intel 6700k Skylake
Graphics
GTX 980 Ti
Ok, so that is all correct. Are you using any adapters?
No - actually connected via DisplayPort. Also tried DVI! Won't workt and i have absolutely no clue why.
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,303
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
No - actually connected via DisplayPort. Also tried DVI! Won't workt and i have absolutely no clue why.

zip and attach your EFI folder.
 
Joined
Apr 15, 2011
Messages
49
Motherboard
GA-H97N-WIFI
CPU
Intel Core i5 3.2GH/z
Graphics
Nvidia Geforce GTX 1050ti 4GB
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
zip and attach your EFI folder.
So just got the gigabyte model and I'm having the exact same issue with the black screen boot... Not exactly sure how to proceed from here. I believe I did the mac-clock-pixel-patch before so I'm going to see if anything got left behind from it that might cause me issues

EDIT

Haven't tried anything with the mac pixel clock patch, but using my smaller tv (only supports 1080p) the graphics card works flawlessly. Also in System Profiler the working monitor isn't registered as a tv. Is there some way to make OS X believe that I'm not using a tv?
 
Last edited:
Joined
Apr 12, 2017
Messages
7
Motherboard
Gigabyte GA-Z170X-Ultra Gaming
CPU
Intel 6700k Skylake
Graphics
GTX 980 Ti

Attachments

  • EFI 2.zip
    17.4 MB · Views: 47
Top