Contribute
Register

[Solved] Very slow clover booting on High Sierra HFS+

Status
Not open for further replies.
Joined
Jun 9, 2015
Messages
44
Motherboard
ASUS H81M-K
CPU
Intel Core i5-4460 Haswell
Graphics
EVGA Nvidia GTX960 2GB
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Hi there,

I am using my hackintosh for quite some time already and everything is so far so good, fixed Nvidia drivers and stuff but boot time is extremely slow with Clover. It takes over 3 minutes to boot. Most of the time is spent on Scanning Entries and Clover loading. On the install USB it is blazing fast.

I mention that my installation is 10.13.3 High Sierra and just tried to update Clover to last version and things got even slower.

Attached my Clover folder here.

Thanks in advance!

EDIT: Also sleep is not working, it just goes off for a second and gets back online.
 

Attachments

  • CLOVER.zip
    1.8 MB · Views: 418

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
26,066
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
fixed Nvidia drivers
You have Nvidia graphics so why are you injecting Intel ?

boot time is extremely slow with Clover. It takes over 3 minutes to boot.

Debug writes a log file and significantly increases boot time :

Debug.png


Config.plist - Disable SIP completely - CsrActiveConfig 0x67
 
Joined
Jun 9, 2015
Messages
44
Motherboard
ASUS H81M-K
CPU
Intel Core i5-4460 Haswell
Graphics
EVGA Nvidia GTX960 2GB
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Thanks a lot! These changes solved my problem and booted fast again.
Even sleep is working, it completely goes to sleep but it wakes up after one second. Any ideas?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
26,066
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Not working for me... any solution? Thanks
Probably best not to jump on a thread that is already solved, besides which you don't even have the same hardware.
You should start a thread of your own.
 
Joined
Dec 17, 2010
Messages
165
Motherboard
ASUS ROG Strix Z390-I Gaming
CPU
i7-8700
Graphics
HD 630
Joined
Aug 13, 2016
Messages
11
Motherboard
HP DC7900
CPU
Intel Core 2 duo E7300
Graphics
Geforce GT710
Mac
  1. MacBook Pro
Classic Mac
  1. iBook
Mobile Phone
  1. iOS
Must I tick debug or not? I didn’t understand...
Only if you want to troubleshoot something, as if you tick it it will greatly increase your boot time.
 
Status
Not open for further replies.
Top