Contribute
Register

[SOLVED] Unibeast failing consistently despite usual troubleshooting - please help

Status
Not open for further replies.
Joined
Jul 19, 2013
Messages
50
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i7-3770K
Graphics
RX 5500 XT
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
To start, I've been through the Unibeast Troubleshooting Guide, but my installs keep failing every time. I've tried numerous settings and every time it fails the same way. I've also searched the forums to no avail.

Here's my error log from the Console:
7/27/13 2:02:41.376 AM Installer: @(#)PROGRAM:Install PROJECT:Install-690
7/27/13 2:02:41.376 AM Installer: @(#)PROGRAM:Installer PROJECT:Installer-537
7/27/13 2:02:41.376 AM Installer: Hardware: MacBookPro8,2 @ 2.00 GHz (x 8), 4096 MB RAM
7/27/13 2:02:41.377 AM Installer: Running OS Build: Mac OS X 10.7.5 (11G63b)
7/27/13 2:02:41.527 AM Installer: UniBeast Mac App Store Installation Log
7/27/13 2:02:41.527 AM Installer: Opened from: /Users/Cate/Downloads/Hackintosh/UniBeast - 2.0.1.pkg
7/27/13 2:02:55.561 AM Installer: InstallerStatusNotifications plugin loaded
7/27/13 2:03:01.586 AM Installer: ================================================================================
7/27/13 2:03:01.586 AM Installer: User picked Custom Install
7/27/13 2:03:01.586 AM Installer: Choices selected for installation:
7/27/13 2:03:01.586 AM Installer: Install: "UniBeast Mac App Store"
7/27/13 2:03:01.586 AM Installer: Install: "Mac App Store Lion - 10.7"
7/27/13 2:03:01.586 AM Installer: ================================================================================
7/27/13 2:03:10.657 AM Installer: ================================================================================
7/27/13 2:03:10.657 AM Installer: User picked Standard Install
7/27/13 2:03:10.657 AM Installer: Choices selected for installation:
7/27/13 2:03:10.657 AM Installer: Install: "UniBeast Mac App Store"
7/27/13 2:03:10.657 AM Installer: Install: "Mac App Store Lion - 10.7"
7/27/13 2:03:10.658 AM Installer: ================================================================================
7/27/13 2:03:10.711 AM Installer: Configuring volume "USB"
7/27/13 2:03:10.882 AM Installer: Free space on "USB": 63.08 GB (63079608320 bytes).
7/27/13 2:03:10.882 AM Installer: Create temporary directory "/var/folders/_1/mz9g4cz540l39_0_yqp_fjmr0000gn/T//Install.4610XVnQrL"
7/27/13 2:03:10.891 AM Installer: IFPKInstallElement (3 packages)
7/27/13 2:03:10.992 AM authorizationhost: SFBuiltinEntitled: Installer.app is not entitled for system.install.apple-software
7/27/13 2:03:11.016 AM authorizationhost: SFBuiltinEntitled: Installer.app is not entitled for system.install.app-store-software
7/27/13 2:03:11.039 AM authorizationhost: SFBuiltinEntitled: Installer.app is not entitled for system.install.app-store-software
7/27/13 2:03:11.040 AM com.apple.SecurityServer: Failed to authorize right 'system.install.app-store-software' by client '/System/Library/PrivateFrameworks/PackageKit.framework/Versions/A/Resources/installd' [1525] for authorization created by '/System/Library/CoreServices/Installer.app' [4610]
7/27/13 2:03:11.042 AM installd: PackageKit: ----- Begin install -----
7/27/13 2:03:13.953 AM installd: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “UniBeast - 2.0.1”." UserInfo=0x7f8c60b1b030 {NSFilePath=./postinstall, NSURL=file://localhost/Users/Cate/Downloads/Hackintosh/UniBeast%20-%202.0.1.pkg#unibeast.pkg, PKInstallPackageIdentifier=com.tonymacx86.unibeastMacAppStore.Lion.pkg, NSLocalizedDescription=An error occurred while running scripts from the package “UniBeast - 2.0.1”.} {
NSFilePath = "./postinstall";
NSLocalizedDescription = "An error occurred while running scripts from the package \U201cUniBeast - 2.0.1\U201d.";
NSURL = "file://localhost/Users/Cate/Downloads/Hackintosh/UniBeast%20-%202.0.1.pkg#unibeast.pkg";
PKInstallPackageIdentifier = "com.tonymacx86.unibeastMacAppStore.Lion.pkg";
}
7/27/13 2:03:14.054 AM Installer: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
7/27/13 2:03:14.209 AM Installer: IFDInstallController BBC5AAA0 state = 7
7/27/13 2:03:14.210 AM Installer: Displaying 'Install Failed' UI.
7/27/13 2:03:14.212 AM Installer: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.
7/27/13 2:03:14.225 AM Installer: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
7/27/13 2:03:22.310 AM mdworker: Unable to talk to lsboxd

Any help is appreciated!
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,247
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Unibeast failing consistently despite usual troubleshooting - please help

Your download from Apple store was probably corrupted during transmission. Try deleting the install Lion app from your app folder, empty trash to get rid of it, then download it again from the app store. You can download it as many times as you need to once you have purchased it, so don't worry about being charged a second time.
 
Joined
Jul 19, 2013
Messages
50
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i7-3770K
Graphics
RX 5500 XT
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
Unibeast failing consistently despite usual troubleshooting - please help

Your download from Apple store was probably corrupted during transmission. Try deleting the install Lion app from your app folder, empty trash to get rid of it, then download it again from the app store. You can download it as many times as you need to once you have purchased it, so don't worry about being charged a second time.

I had tried that already, but it still wouldn't work. Overnight I decided to update to Mountain Lion to see if that helps... More to come.
 
Joined
Jul 19, 2013
Messages
50
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i7-3770K
Graphics
RX 5500 XT
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
Unibeast failing consistently despite usual troubleshooting - please help

-Installed Mountain Lion, moving this discussion to a more appropriate forum -

UPDATE:
Installing Mountain Lion seems to have fixed my previous issues.

Update #2 - I'm posting this from Mountain Lion, so all is well. After I get the multi-beast setup and some routine stuff installed, I'll create a success thread. This can be closed.
 
Status
Not open for further replies.
Top