Contribute
Register

[Solved] Stuck at boot after Pixel Clock Patch

Joined
May 26, 2012
Messages
23
Motherboard
Gigabyte Z270x-Ultra-Gaming
CPU
Intel Core i7-7700K @ 4.2GHz
Graphics
Gigabyte NVIDIA GeForce GTX 1060
Original Title: Help: Sierra 10.12.6 + Dell U2715H = No Display

Hi,

After successfully installing Sierra and installing my Dell U2715H 27" monitor, i've run into an issue which appears when I update to 10.12.6.

Between installing Sierra and the combo update for 10.12.6, the resolution I was working on was 1440p via onboard HDMI (i dont have a graphics card yet) but after updating, it no longer boots. I did run MultiBeast and installed all necessary options.

When booting, after the apple logo finishes, I get the message:
"The current input timing is not supported by the monitor display. Please change your input timing to 2560x1440, 60Hz or any other monitor listed timing as per the monitor specifications."

Motherboard: Gigabyte Z270x Ultra Gaming Onboard Graphics Specifications:
  1. 1 x HDMI port, supporting a maximum resolution of 4096x2160@24 Hz
    * Support for HDMI 1.4 version.
  2. 1 x DVI-D port, supporting a maximum resolution of 1920x1200@60 Hz
    * The DVI-D port does not support D-Sub connection by adapter.
I also have a LG 32" TV which works fine at 1080p.

Is it possible to get 1440p working on my monitor or even 1080p?
or could it be my HDMI cable?

I would appreciate any suggestions if anyone has any ideas or experienced before.
Thanks.
 
Last edited:
Joined
May 26, 2012
Messages
23
Motherboard
Gigabyte Z270x-Ultra-Gaming
CPU
Intel Core i7-7700K @ 4.2GHz
Graphics
Gigabyte NVIDIA GeForce GTX 1060
Ok, i concluded that the maximum resolution for HDMI is 1080p since Mavericks so Im assuming i need to use the Pixel Clock Patch found here: https://github.com/Floris497/mac-pixel-clock-patch-V2

But, when i follow the instructions and reboot, the apple logo stops at 60% with a spinning wheel that also stops. In verbose mode, there is a white rectangle in the top left corner on a black screen?

Has this happen to anyone else?

#sorry, i just realised now that I posted this in the wrong place and cant delete.
#mods feel free to move this.
#thanks
 
Last edited:
Joined
May 26, 2012
Messages
23
Motherboard
Gigabyte Z270x-Ultra-Gaming
CPU
Intel Core i7-7700K @ 4.2GHz
Graphics
Gigabyte NVIDIA GeForce GTX 1060
Couldn't get the pixel clock patch to work so just got a graphics card instead.
 
Top