Contribute
Register

[Solved] stuck 4 minutes at Gigabyte bios screen

Joined
Oct 9, 2011
Messages
44
Motherboard
Gigabyte GA-Z170X-Gaming-5
CPU
i7 6700
Graphics
GTX 970
Hi all,

I have a strange problem when I turn on my hackintosh. I am stuck about 4 minutes at this screen before showing Clover.


Since now my Sierra build was absolutely perfect. I had sleep / wake up, cpu states, audio after sleep, NvMe full speed and it was perfect.

If I wait these 4 minutes stuck at BIOS, I can choose Clover boot, then my SIERRA build (Samsung EVO 960 NVMe) takes about 3 minutes to load (FYI one week ago it did it in 40 seconds only. However when SIERRA is fully loaded, everything seems to be normal again, fast and stable...)

The same with Win10 partition (Samsung EVO 850 SSD). After 4 minutes stuck at BIOS, then my Win10 build takes about 4 minutes more to load and then it seems to be pretty fast and stable (Wii emulator, games etc).

I guess something happens with SATA detection? The slowness loading OS is the same with Win or Mac.

I tried following things:
  • remove all HDs except only 1 x (Samsung EVO 960 NVMe) (SIERRA only)
  • remove all HDs except 1 x (Samsung EVO 850 SSD) (WINDOWS 10 gaming)
  • update BIOS to F5 (I don't want latest as it doesn't let me downgrade again to F4 stable, if something happens)
  • reset CMOS, removing battery and electric wire for 5 or 6 hours, and load default setting on BIOS
The same, it takes 4 minutes to show clover!

Do you have any clue about this problem or why BIOS is taking so long time? I didn't make anything strange, no Win10 updates, no SIERRA updates.

Thank you very much in advance
 
Top