Contribute
Register

[SOLVED] stop sign after installing sierra and choosing the harddrive.

Status
Not open for further replies.
Joined
Jan 6, 2017
Messages
17
Motherboard
Gigabyte Z170X Designare
CPU
intel core i7-6700K - 4GH
Graphics
Amd Radeon r9 290x
I booted the installer from clover and had a successful first installation of sierra. But then it asks for a reboot, and when i select the harddrive i installed sierra on, the apple logo turn into a stop sign after 2 seconds and stay like that.

Anyone had the same issue and got solution?
My gear:
Fatal1ty AsRock x99x Killer.
Nvidia Geforce GTX980.
Intel i7-5820k.
16GB Crucial DDR4 RAM.
1Tb WD Green.

my plan was to fallow this thread: -I even bought the exact same GPU he mention, and have the exact same parts.
https://www.tonymacx86.com/threads/...tx-980-i7-5820k-and-update-to-10-10-2.156102/

i will admit, i didnt do this part of the tutorial: https://www.tonymacx86.com/threads/haswell-e-x99-motherboard-temporary-guide-os-x-10-10.143849/

Is this the reason why i am having a problem booting from the SSD?
or would i be getting intro trouble before a successful first installation if that had anything to do with it?

please help! i feel like i'm so close!
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,497
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Boot in verbose mode and post a picture of the screen when it stops.
 
Joined
Jan 6, 2017
Messages
17
Motherboard
Gigabyte Z170X Designare
CPU
intel core i7-6700K - 4GH
Graphics
Amd Radeon r9 290x
thank you for reply!
Pics of This.
1 (starting from pic 2285). Tried with -v + what is allready there.
2 This is the harddrive i installed sierra on.
3 This is what i Get.
4 tried This.
5 This is what i see.
6 tried with original flags.
7 This is what i see.
 

Attachments

  • IMG_2285.JPG
    IMG_2285.JPG
    1.8 MB · Views: 154
  • IMG_2286.JPG
    IMG_2286.JPG
    1.6 MB · Views: 150
  • IMG_2287.JPG
    IMG_2287.JPG
    2 MB · Views: 163
  • IMG_2288.JPG
    IMG_2288.JPG
    1.9 MB · Views: 155
  • IMG_2289.JPG
    IMG_2289.JPG
    2 MB · Views: 152
  • IMG_2290.JPG
    IMG_2290.JPG
    1.9 MB · Views: 184
  • IMG_2291.JPG
    IMG_2291.JPG
    2 MB · Views: 149
  • IMG_2292.JPG
    IMG_2292.JPG
    2 MB · Views: 139

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,497
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Joined
Jan 6, 2017
Messages
17
Motherboard
Gigabyte Z170X Designare
CPU
intel core i7-6700K - 4GH
Graphics
Amd Radeon r9 290x

Attachments

  • image.jpg
    image.jpg
    1.8 MB · Views: 126

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,497
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I really cant Thank you enough!! This worked. From now in i Can fallow the other tutorial! :) wonderful!! Again Thank you!

That's great - Thanks for coming back with the update :thumbup:
 
Joined
Jan 6, 2017
Messages
17
Motherboard
Gigabyte Z170X Designare
CPU
intel core i7-6700K - 4GH
Graphics
Amd Radeon r9 290x
IMG_2295.JPG IMG_2296.JPG IMG_2297.JPG IMG_2298.JPG
That's great - Thanks for coming back with the update :thumbup:

Now i cant install my "MSI geforce GTX 980 ti 6gb" I installed the nvidia driver for os x 10.12.3 sucsessfully. Then i wanted to Change to the webdriver. It asks for a restart. I do And Change the graphics card from harddrive (the old One with the New One) But then when i try to boot it gets stuck in the log in :/ -

I Can Get back to the normas os x if i Change the graphic card And disfavør nvidia driver tho.. But dont know what to do. :/
 
Status
Not open for further replies.
Top