Contribute
Register

[Solved] Shutdown = Reboot

Joined
Nov 20, 2018
Messages
39
Motherboard
MSI B360M Bazooka
CPU
i5-8400
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
Android, iOS
Hi

after upgrading to Mojave, whenever i try to shutdown, the system will just reboot instead.
i have patched the USB (after numerous tries and help from RehabMan)
tried to disable/enable ERP
fixshutdown/fixshutdown_0004 both dont work

attached the PR file

please help

[SOLVED]
1. enabling slide=0 field (boot) in Clover Configurator
2. removing AptioMemoryFix-64.efi from /EFI/CLOVER/drivers64UEFI folder
3. adding EmuVariableUefi-64.efi and OsxAptioFix2Drv-free2000.efi into /EFI/CLOVER/drivers64UEFI folder
4. restart system
 

Attachments

Last edited:
Joined
Nov 20, 2018
Messages
39
Motherboard
MSI B360M Bazooka
CPU
i5-8400
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
Android, iOS
Try replacing AptioMemoryFix-64 with OsxAptioFix2Drv-free2000 in the EFI/CLOVER/drivers64UEFI folder
thanks BreBo!!! my system can now shutdown after enabling slide=0 field (boot) in Clover Configurator and adding EmuVariableUEFI-64.efi and OsxAptioFix2Drv-free2000.efi into /EFI/CLOVER/drivers64UEFI folder :)
 
Joined
Jan 6, 2014
Messages
64
Motherboard
GA Z390 M Gaming
CPU
i9-9900K
Graphics
RX 560
Mac
MacBook Air, MacBook Pro
Mobile Phone
iOS
This worked a treat for me. Thanks so much!! Attached are the two files anyone may need.
 

Attachments

Last edited:
Joined
Dec 2, 2018
Messages
8
Motherboard
Asus Rog Strix B360-F ATX
CPU
Intel i5-8400 2.80GHz - 4.00GHz Turbo
Graphics
ASUS Rog Strix Nvidia Geforce GTX 1050 2GB OC
Mac
iMac
Mobile Phone
Android
Hi

after upgrading to Mojave, whenever i try to shutdown, the system will just reboot instead.
i have patched the USB (after numerous tries and help from RehabMan)
tried to disable/enable ERP
fixshutdown/fixshutdown_0004 both dont work

attached the PR file

please help

[SOLVED]
1. enabling slide=0 field (boot) in Clover Configurator
2. removing AptioMemoryFix-64.efi from /EFI/CLOVER/drivers64UEFI folder
3. adding EmuVariableUefi-64.efi and OsxAptioFix2Drv-free2000.efi into /EFI/CLOVER/drivers64UEFI folder
4. restart system
Thanks!! I solved my problem with your message! ;-D
 
Joined
May 29, 2017
Messages
14
Motherboard
Gigabyte Z370XP SLI
CPU
i5-8600K OC'd 4.5Ghz
Graphics
RX 580 // R9 390X
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
i tried the post #91, but my system shows a "stop sign" after the apple boot logo :(
What did u do to fix the stop sign ?

I had the boot Problem for quite some time now and I decided to fix it. I read in a thread that replacing the OsxAptioFix2Drv-64.efi with OsxAptioFixDrv-64.efi might help. I replaced the file and got the same problem. Now when I try to boot I see a "stop sign" atfer the apple logo.

I tried booting via USB-Clover into my macOS drive, but when I load it, the Apple logo and the loading screen appers. It takes some time till it is done loading, after that I just see a black screen.

What can I do to fix my "stop sign" problem ?
 
Joined
Apr 21, 2019
Messages
3
Thank you so Much!!!!
I just enabling slide=0 field (boot) in Clover Configurator and adding EmuVariableUEFI-64.efi and OsxAptioFix2Drv-free2000.efi into /EFI/CLOVER/drivers64UEFI folder
 
Top