Contribute
Register

[SOLVED] shutdown and after restart (Asrock Z97 Extreme 6)

Joined
Jul 25, 2012
Messages
6,676
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Thanks CMN699.

I was really skeptical that my hackintosh could work as I wanted.

BUT IT WORKS. It Shutdown.

YES. YES. YES. :headbang::headbang::headbang:



I continued my test and I had the idea to remove the check on FixShutDown. And there it works.

Summary:

In UEFI my menu for z97 extreme 6
Advanced/ACPI configuration/Wake From Onboard LAN 1 « Disabled »
Advanced/Chipset Configuration/Deep Sleep Enabled in S4-S5


This is the screen shut of all my major spot in config.plist
:clap:Congrats.
Thank you very much to close the post as SOLVED and share with readers how you did it. That's how a Forum Post should really end; succeeding with whatever help one can get but returning to the Forum and countless readers the steps to solve a difficult problem like you had.
Well done. I thank you for your kind gesture.
 
Joined
Sep 19, 2015
Messages
7
Motherboard
ASRock - Z97 EXTREME6
CPU
Intel - Core i7-4790K
Graphics
EVGA - GeForce GTX 1080 8GB FTW Gaming ACX 3.0
Mac
MacBook Air, Mac mini
:clap:Congrats.
Thank you very much to close the post as SOLVED and share with readers how you did it. That's how a Forum Post should really end; succeeding with whatever help one can get but returning to the Forum and countless readers the steps to solve a difficult problem like you had.
Well done. I thank you for your kind gesture.

I had so much difficulty whit that, it could be useful for others having the same motherboard. Thanks again !
 
Joined
May 10, 2011
Messages
18
Motherboard
ASUS P8P67 PRO - BIOS3602
CPU
i7-2600K
Graphics
RX 570
This fixed my problem too on a P8P67 Pro Rev3.0 - thanks!
 
Top