Contribute
Register

[Solved] Reboot after each shutdown caused by Bluetooth

Joined
Sep 30, 2016
Messages
4
Motherboard
Asrock H270M wifi
CPU
i5 6600k
Graphics
Intel HD Graphics 530
Hi,
i have installed a Broadcom BCM94352Z DW1560 802.11a/b/g/n/ac WLAN + Bluetooth 4.0 M.2 on my Hackintosh, with a magic mouse
it work fine but when i want to shutdown my Hackintosh, it reboots each time ...:(
i try to disable the bluetooth and shutdown. and it don't reboot ... :)

how can i find a solution to continue tu use my Magic mouse

my config :
Gigabyte H170 wifi
installation with Clover boot USB
BrcmFirmwareData & BrcmPatchRAM2 are in the "Other" folder in EFI
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,528
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
@joropaz, please read the rules and update your profile with your build (Motherboard, CPU and Graphics Card).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
  • Disable Wake On LAN in BIOS, if enabled
  • Try loading your config.plist in Clover Configurator and checking FixShutdown on the Acpi screen
 
Joined
Sep 30, 2016
Messages
4
Motherboard
Asrock H270M wifi
CPU
i5 6600k
Graphics
Intel HD Graphics 530
thanks, i did it and it seems to work now.
i hope
 
Joined
Sep 26, 2015
Messages
126
Motherboard
Gigabyte H270N WiFi
CPU
i5-7500
Graphics
Quadro K1200
Mac
MacBook Pro
@joropaz, please read the rules and update your profile with your build (Motherboard, CPU and Graphics Card).

  • Disable Wake On LAN in BIOS, if enabled
  • Try loading your config.plist in Clover Configurator and checking FixShutdown on the Acpi screen
Thx, I did the same and it just worked.

However, I am wondering if it's possible to make only certain USB2.0 device or port to wake from sleep/shutdown?
I think Bluetooth is 2.0 device??

On Sierra 10.12.3, ga-h270n-wifi.
 
Top