Contribute
Register

[Solved] Random crashes under load - Final Cut Pro

Status
Not open for further replies.
Joined
Aug 15, 2014
Messages
3
Motherboard
Gigabyte GA-H97M-HD3
CPU
Xeon V3 1231
Graphics
Nvidia GTX 750 TI
Dear Community,

back in 2014 I build a CustoMac according to the Buyer's Guide. Unfortunately until now, I didn't get to install OSX on it. So far, the Sierra installation worked great, all hardware gets recognized perfectly by Sierra. But under load the system crashes hard. It happens, when i use Final Cut Pro (10.2.3 and 10.3.3) with huge amounts of video data (100GB+). It doesn't happen, when I try to cut small files (less than 5 GB data).

Here's the catch: the last years the machine ran awesome with Dualboot Linux and Windows with Premiere Pro, it never crashed.

To make sure to system is clean, I just installed OSX, the multibeast and Nvidia drivers and a Trial of Final Cut. The software is clean, so I suspect that maybe the Ram might be faulty...

There's a crash log attached - what do you think?

Hardware:
CPU: Xeon E3 1231V3
MoBo: Gigabyte GA-H97M-HD3
GFX: Palit Nvidia GTX 750 TI
RAM: Geil Dimm 16 GB DDR3


Thanks in advance :)
Martin


Update: It looks like the Nvidia Card is the source of the problem. I'll give an Ati card a try and keep you updated!
 

Attachments

  • Kernel-Panic.pdf
    21.3 KB · Views: 107
Last edited:
Joined
Aug 15, 2014
Messages
3
Motherboard
Gigabyte GA-H97M-HD3
CPU
Xeon V3 1231
Graphics
Nvidia GTX 750 TI
Final Update: Problem solved!

The problem was the power supply unit. Any OSX -GFX program(FCPX/Affinity Photo/...) crashed the machine within minutes. But: Premiere Pro ran perfectly stable. The same was true under Windows and Linux - no matter what the load was, the machine never crashed. With a stronger PSU the crashed are gone.

So; if you happen to have hardware than ran stable any other OS and you experience problems under OSX, you might consider a better power supply unit if you want to work with FCPX and alike.
 
Status
Not open for further replies.
Top