[Solved] Problems After Re-Installation

Not open for further replies.
Dec 26, 2016
Gigabyte GA-Z170X-Ultra Gaming
Intel i7 6700k
Nvidia GTX 970
Mobile Phone
  1. iOS
I am in desperate need of help. Two days ago my build was working completely fine with audio, iMessage, correct graphics, and dual boot with Windows 10 Pro. Then I accidentally screwed up my audio and in being new to this I couldn't figure out how to undo my mistake. I decided to just do a fresh install of 10.12.2 Sierra.

My brother and I built the exact same systems with the exact same hardware except for different keyboards. Literally all the same parts, same case (NZXT S340), same SSD (Samsung 850evo 500gb), same HDD (WD Black Series 2TB), same mobo (Gigabyte Z170X-Ultra Gaming), same graphics card (Nvidia GTX 970), same processor (i7 6700k), same CPU cooler, same fans, same RAM (Crucial Ballistix Sport LT 16GB), same power supply (Corsair RM 750x Watt), same WiFi card (Broadcom BCM94360CD), even the same monitor using DisplayPort connection (Dell UltraSharp U2715H 27-Inch).

We both have followed the same guide by Cmfusco11, and he has done several clean installs using this guide and his is currently running Sierra 10.12.2 perfectly fine with audio, graphics, and iMessage. Yet, after multiple attempts to do a fresh install of Sierra 10.12.2 on my machine and after installing the Nvidia web drivers for my graphics card, I am unable to boot into the system without booting Sierra in VESA mode (disabling the web drivers with "nv_disable=1"). If I attempt to boot into Sierra regularly, it boots half way then my display goes black and my monitor no longer has a signal. My computer remains on but there is nothing coming through the display and my monitor goes into sleep mode.

I am starting to lose my mind trying to figure this out. I have down countless clean installs of Sierra with no luck. Each time I install the latest drivers (367.15.10.25f02) and after installing them, I can never boot again without using clover to disable them. After booting into VESA mode, I have checked my config.plist for the usual graphics bugs like having to remove Boot/Arguments/nvda_drv=1, but it is never there. I also always make my system definition iMac 14,2 so that should eliminate any issues with system definition. My SystemParameters section of config.plist always read the same way:

Code (Text):

I have tried changing the false to true but that never works and it makes sense that it is false since I disabled the web drivers in order to boot. I am completley lost and have exhausted my limited knowledge of this stuff. I will try any ideas since I am out of options now. Attached is my brothers config.plist from his currently successful build. Any help will be greatly appreciated. Thanks in advance.


  • config.plist
    5.8 KB · Views: 309
Use iMac 14,2 system definition and either set nVidiaWeb to true or install clover with emuvariable64 and rc scripts enabled. Then manually reinstall/enable the correct nVidia web drivers.
Use iMac 14,2 system definition and either set nVidiaWeb to true or install clover with emuvariable64 and rc scripts enabled. Then manually reinstall/enable the correct nVidia web drivers.
I always use 14,2 system definition and have tried saving the nvidia web as true but that hasn't worked. Can you explain what you mean by installing clover with emuvariable64 and rc scripts enabled? Thanks.
Are you both running the same bios version? Sometimes different bios versions can break support.
Incase this helps when I booted in verbos mode (-v) the last prompt it gave me was "NVDAGM100HAL Loaded and registered"
Tried googling that phrase and couldn't find anything.
Tried another fresh install this morning and I still have not had success. This is driving me mad, I don't understand how this was working for me a couple days ago completely fine, and how my brothers machine with the exact same hardware is working, but I can't get it to work. Is there anyway I can use his computer to fix mine? Also this morning I rechecked both of our bios settings and we both have the same bios version (F4), bios date (6/24/2016), and bios ID (8A39AG0C). I am at such a loss as to what is making this not work.
Not open for further replies.