Contribute
Register

[Solved] nvda_drv=1 needed for gtx 9xx Help!

Status
Not open for further replies.
Joined
Feb 28, 2015
Messages
130
Motherboard
MSI Z97M Gaming
CPU
Intel Core i7 4790K s1150
Graphics
Asus Strix GTX960 2Gb
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Setting nvda_drv=1 got my EVGA 980 GTX working. Thx!

Although, the Nvidia System Preferences pane still says that my computer is using the "OS X Default Graphics Drivers". Do you know if that's a problem? Or is it just cosmetic?

I have the same issue. Some systems report default drivers are being used when in fact the Nvidia one is loaded. If you select the Web Drivers and are not asked to re-boot then the Nvidia Web drivers ARE in use.
 
Joined
Oct 24, 2013
Messages
6
Motherboard
Gigabyte GA-Z87X-UD5H
CPU
i5*4670K
Graphics
GTX 980 & GTX 760
Hmmm... odd. My NVIDIA Preference Pane always shows that my system is using OSX's native drivers. It also always asks me to restart when I change to Nvidia drivers. So it seems like the Nvidia drivers aren't sticking on my system.

I set nvda_drv=1 in my /Extra/org.chameleon.boot.plist file under boot options. If anyone has any other insights to make the drivers stick, it'd be appreciated.
 
Joined
Oct 24, 2013
Messages
6
Motherboard
Gigabyte GA-Z87X-UD5H
CPU
i5*4670K
Graphics
GTX 980 & GTX 760
Yea, I specifically avoided Clover because I could never get it to work. Also my system has file /Extra/org.chameleon.boot.plist not Clover's EFI files.
 
Status
Not open for further replies.
Top