Contribute
Register

[solved] MSI GE63 8RF stuck FakeSMC

Joined
Nov 4, 2018
Messages
4
Motherboard
MSI HM370
CPU
i7-8750H
Graphics
UHD630/GTX1070 (1080p)

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,716
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
MSI GE63 8RF
Chipset HM370
I7-8750H
UHD630/GT1070
1920x1080

Hi.
I updated BIOS/FirmWare to last versions.
I followed guide:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

I've created clean USB 2.0 with Mojave, used plist for UHD630.
I tried invalid ig-platform-id.
But always get FakeSMC stuck.

Can someone take a look at config and help?
Thanks.

Here are verbose photo and clover archive
Follow the Clover guide linked from the FAQ.
http://www.tonymacx86.com/el-capitan-laptop-support/164990-faq-read-first-laptop-frequent-questions.html

Although you should read the FAQ for an overview of issues, the Clover guide is linked from the first question: "Q. Where do I start?", just after the bold face "Clover Guide".
Here is a direct link, just to be clear:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Also, your profile must be filled out with complete details as requested in the FAQ, again under "Q. Where do I start?". All seven details requested are equally important.

And if you have an issue (after following the guide), or on any other problem, you must provide a detailed description of the problem including information that helps us understand what you're doing. Always attach "Problem Reporting" files as per FAQ.
http://www.tonymacx86.com/el-capitan-laptop-support/164990-faq-read-first-laptop-frequent-questions.html
The required files and data are fully detailed in the last question in the FAQ:
"Q. What are typical "Problem Reporting" files?"
 
Joined
Nov 4, 2018
Messages
4
Motherboard
MSI HM370
CPU
i7-8750H
Graphics
UHD630/GTX1070 (1080p)
Yes, I followed guides.
To be clear - I can't start install Mojave.
I'm loading from USB 2.0 flash drive, select "boot install Mojave from "usbname""
And process stuck at this moment (FakeSMC.kext).
Attached screenshot and clover.zip:
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,716
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Yes, I followed guides.
To be clear - I can't start install Mojave.
I'm loading from USB 2.0 flash drive, select "boot install Mojave from "usbname""
And process stuck at this moment (FakeSMC.kext).
Attached screenshot and clover.zip:
You forgot to press F2 or you're not booting from the EFI/Clover you attached.
(proof: your misc/preboot.log is dated Oct 13, 2018, today is Nov 19, 2018).
 
Joined
Nov 4, 2018
Messages
4
Motherboard
MSI HM370
CPU
i7-8750H
Graphics
UHD630/GTX1070 (1080p)
You forgot to press F2 or you're not booting from the EFI/Clover you attached.
(proof: your misc/preboot.log is dated Oct 13, 2018, today is Nov 19, 2018).
Yes, you absolutely right, my bad.
I've cleaned preboot.log (deleting didn't help) and some black magic happened - Mojave installation process started.
At this moment I installed Mojave and make some after-install manipulations.
Thanks for help!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,716
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Yes, you absolutely right, my bad.
I've cleaned preboot.log (deleting didn't help) and some black magic happened - Mojave installation process started.
At this moment I installed Mojave and make some after-install manipulations.
Thanks for help!
Marked solved.
 
Joined
May 16, 2019
Messages
1
Motherboard
Joni2001
CPU
I7-8750H
Graphics
GTX 1070 Notebook
Hey, i have the same Notebook and i have a acpi error message. :( can you write me how you did the macintosh? That would be really nice :)
 
Top