Contribute
Register

[Solved] Mojave boot problem with UniBeast created Mojave USB drive

Joined
Nov 6, 2010
Messages
83
Motherboard
Gigabyte H370M-DS3H
CPU
i7-8770
Graphics
UHD 630
Mac
MacBook Pro, Mac mini
Mobile Phone
Android
I have problem with Mojave installer to boot into installation environment created with UniBeast 9.0.0 - Mojave. The installation booting process hangs with the error message: ACPI Exeption: AE_NOT_FOUND.
I tried with checking the followings: At Clover Boot Screen select Options > PCI devices > USB Ownership and USB Injection. (didn't help)
I also tried to inject USBInjectAll with MultiBeast 11.01. Didn't help either. I attached the installation's screenshot.

What shall I do? Please help!

srceenshot.jpg



Thank you,

Norbert
 
Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
19,993
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
Intel HD Graphics 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
What shall I do?
ACPI errors are usually caused by enabling incorrect/unnecessary ACPI/DSDT fixes in the config.plist.
 
Joined
Jul 25, 2012
Messages
6,397
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
I have problem with Mojave installer to boot into installation environment created with UniBeast 9.0.0 - Mojave. The installation booting process hangs with the error message: ACPI Exeption: AE_NOT_FOUND.
I tried with checking the followings: At Clover Boot Screen select Options > PCI devices > USB Ownership and USB Injection. (didn't help)
I also tried to inject USBInjectAll with multibeast 11.01. Didn't help either. I attached the installation's screenshot.

What shall I do? Please help!

View attachment 374077


Thank you,

Norbert
  • If you continue taking images of Verbose boot screen, your screen shot will be showing garbled text with a "Prohibited Entry Sign" error.

  • This can be due to any one or more causes leading to USB Installer's File transfer failure. You have to find what specifically affected your System's USB port /Drive issue.

  • For a proper approach to solve this issue , search the Forum with the term "Prohibited Entry " or "Still waiting for Root Device Error . You will find BreBo's post with good tips to find and fix the issue: #2
 
Joined
Nov 6, 2010
Messages
83
Motherboard
Gigabyte H370M-DS3H
CPU
i7-8770
Graphics
UHD 630
Mac
MacBook Pro, Mac mini
Mobile Phone
Android
Thank you for both of you about your tips. I am starting to analyze the issue.
 
Joined
Nov 6, 2010
Messages
83
Motherboard
Gigabyte H370M-DS3H
CPU
i7-8770
Graphics
UHD 630
Mac
MacBook Pro, Mac mini
Mobile Phone
Android
I could take one step further with the installatation. After the first reboot during the installation, the installer shows 13 min left, but reboots after a few seconds with error code: Failed to send exception EXC_CORPSE_NOTIFY. error code: 5 for pid 205. After rebooting it is happenning again. So I am stuck with that. Do you have an idea? Can you help me?
Thank you!
 
Joined
Jul 25, 2012
Messages
6,397
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
I could take one step further with the installatation. After the first reboot during the installation, the installer shows 13 min left, but reboots after a few seconds with error code: Failed to send exception EXC_CORPSE_NOTIFY. error code: 5 for pid 205. After rebooting it is happenning again. So I am stuck with that. Do you have an idea? Can you help me?
Thank you!
  • Please Upload verbose boot screen image to get help. It also helps others to see what you are describing in your post.
  • What type of hard disk you used and how did you Partition and Format the disk.
 
Joined
Sep 27, 2017
Messages
8
Motherboard
Gigabyte Aorus Z370 Ultra Gaming WiFi
CPU
i7-8700
Graphics
HD 550
Mac
iMac, MacBook Pro
Classic Mac
Apple, Classic, Color Classic, iBook, Power Mac, Quadra
Mobile Phone
iOS
This is a similar issue I have had myself. I however did the ultimate NO NO. I did an upgrade to Mojave from a stable Sierra version. However, I couldn't get my LACIE to work. So, I just gave up and tried to re-install mac OS Sierra. Since then I've had the "Prohibited" sign every time. I like you wonder is it the USB stick I have? I got some cheap 16gb one. vs the kingston one I had been using that I lent to my business partner for his machine.

So don't feel alone OP.
 
Joined
Nov 6, 2010
Messages
83
Motherboard
Gigabyte H370M-DS3H
CPU
i7-8770
Graphics
UHD 630
Mac
MacBook Pro, Mac mini
Mobile Phone
Android
Joined
Nov 6, 2010
Messages
83
Motherboard
Gigabyte H370M-DS3H
CPU
i7-8770
Graphics
UHD 630
Mac
MacBook Pro, Mac mini
Mobile Phone
Android
I used a SanDisk USB2 card reader with a SanDisk 16GB SD card.
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
2,884
Motherboard
Gigabyte Designare Z390
CPU
i7-9700K
Graphics
RX 580
Mac
MacBook Air, Mac Pro
Classic Mac
Quadra
Mobile Phone
iOS
That EXC_CORPSE_NOTIFY error is perfectly okay in most cases. When this occurs, reboot, press F12 to select USB boot drive, and at the Clover boot screen, select "Boot macOS Install from Mojave" to continue. This EXC_CORPSE_NOTIFY will happen 2 times:
  • Near the end of Stage 1 with "2 minutes remaining"
  • After about 1 minute into Stage 2.
But if it happens a third or fourth time, something is not right. You should also include the "Change SAT0 to SATA" patch in ACPI section of config.plist (Clover Configurator can do this).
 
Top