[Solved] MacOS doesn't boot from Clover installed on the SSD, it does from Clover on USB drive

Not open for further replies.
Jul 14, 2016
Z97P-D3 rev 1.1
Asus Radeon RX 560 4GB OC
My configuration: i5-4460
Gigabyte Z97P-D3 rev 1.1
Asus Radeon RX 560 4GB

Hi guys, I have this weird problem: I installed High Sierra on this configuration loading a large variety of kext in "Others" folder in USB installer drive including FakeSMC, Whatevergreen, Lilu and ethernet kext.
After installation I use Multibeast to install all other things including Clover.
But after rebooting on installed clover partition (ejecting USB installer) and selecting Boot from Mac OS, after few seconds of loading bar, black screen occurred.
I tried to boot again with -v flag and I noticed it stuck on "Unsupported cpu for reporter" error.
Booting instead from USB drive Clover I can easily get back in High Sierra.
So I tried to put all the missing USB kext in "other" folder on SSD EFI partition..nothing..same thing, same error.
Then I wanted to compare config.plist files from USB drive and EFI partition on SSD opening them with text editor and I noticed they're completely different but they give me the same settings if I open them with Clover Configurator.
What do you think? What if I replace config.plist file on EFI partition on SSD with the USB drive one?
Thank you in advance!
@YosemiteGio, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.

Booting instead from USB drive Clover I can easily get back in High Sierra.
Copy the EFI folder of your usb installer drive to the desktop, now mount the EFI partition of your hard drive, find and delete the EFI folder that is currently on the hard drive and replace it with the one you copied from the usb drive - Now reboot and you should be able to boot without the aid of the usb drive.
Thank you so much! It works!
Not open for further replies.