Contribute
Register

[Solved] kernel_task writing 1TB per day

Status
Not open for further replies.
Joined
Jul 4, 2010
Messages
91
Motherboard
Gigabyte Z390 Designare-OC
CPU
i9-9900K
Graphics
RX Vega 64
My system uptime is 7 days, and it's written about 7TB. This can't be normal.

Screenshot 2018-03-08 19.22.24.png


Not sure if it has anything to do with the fact that I enabled trim recently (using Disk Sensai) and had a Mushkin drive die immediately, and another one is failing some dignostic checks in Disk Sensai. My drives from other companies seem fine.

I also upgraded to Sierra about three months ago.
 
Joined
Sep 25, 2012
Messages
1,322
Motherboard
Asus Z270 Maximus IX HERO
CPU
i7-7700K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
My system uptime has only been two hours and kernel_task is at 1.49GB
Not sure it helped. I shutdown my hack sometimes twice a day since I am constantly rebooting into Windows. I'm using High Sierra.
 
Joined
Jul 4, 2010
Messages
91
Motherboard
Gigabyte Z390 Designare-OC
CPU
i9-9900K
Graphics
RX Vega 64
Now up 11 days and has written 20TB...!

This happens even after restart.

I'm a little desperate - at this rate all my hard drives will die!

Is there any way I can see what is making kernel_task write to disk?
 
Joined
Sep 25, 2012
Messages
1,322
Motherboard
Asus Z270 Maximus IX HERO
CPU
i7-7700K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Start by looking in Console. Poke around there and see if you can identify anything that’s been a bad boy.

Or you could post a screen shot of the verbose output at boot time.
Or you could use Clover Configurator to generate the boot log and post that here. Let’s see what shows up.
 
Joined
Jul 4, 2010
Messages
91
Motherboard
Gigabyte Z390 Designare-OC
CPU
i9-9900K
Graphics
RX Vega 64
Thanks so much for the tips. Here is my boot.log generated by Clover Configurator.

Code:
0:100  0:100  MemLog inited, TSC freq: 3997686335
0:100  0:000
0:100  0:000  Now is 13.3.2018,  9:12:43 (GMT)
0:100  0:000  Starting Clover revision: 4173 on American Megatrends EFI
0:100  0:000  Build with: [Args: -mc --no-usb -D NO_GRUB_DRIVERS_EMBEDDED -D CHECK_FLAGS -t XCODE8 | -D DISABLE_USB_SUPPORT -D NO_GRUB_DRIVERS_EMBEDDED -D CHECK_FLAGS -D USE_BIOS_BLOCKIO -D USE_LOW_EBDA -a X64 -b RELEASE -t XCODE8 -n 9 | OS: 10.12.5 | XCODE: 8.3.3]
0:100  0:000  SelfDevicePath=PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x1,0xFFFF,0x0)\HD(1,GPT,4153627C-A89E-48E1-9EA9-CA71AA9B7348,0x28,0x64000) @BBC8C218
0:100  0:000  SelfDirPath = \EFI\BOOT
0:100  0:000  === [ Get Smbios ] ========================================
0:100  0:000  Type 16 Index = 0
0:100  0:000  Total Memory Slots Count = 4
0:100  0:000  Type 17 Index = 0
0:100  0:000  SmbiosTable.Type17->Speed = 2133MHz
0:100  0:000  SmbiosTable.Type17->Size = 8192MB
0:100  0:000  SmbiosTable.Type17->Bank/Device = BANK 0 DIMM_A1
0:100  0:000  SmbiosTable.Type17->Vendor = 1314
0:100  0:000  SmbiosTable.Type17->SerialNumber = 00000000
0:100  0:000  SmbiosTable.Type17->PartNumber = 994121          
0:100  0:000  Type 17 Index = 1
0:100  0:000  SmbiosTable.Type17->Speed = 2133MHz
0:100  0:000  SmbiosTable.Type17->Size = 8192MB
0:100  0:000  SmbiosTable.Type17->Bank/Device = BANK 1 DIMM_A2
0:100  0:000  SmbiosTable.Type17->Vendor = 1314
0:100  0:000  SmbiosTable.Type17->SerialNumber = 00000000
0:100  0:000  SmbiosTable.Type17->PartNumber = 994121          
0:100  0:000  Type 17 Index = 2
0:100  0:000  SmbiosTable.Type17->Speed = 2133MHz
0:100  0:000  SmbiosTable.Type17->Size = 8192MB
0:100  0:000  SmbiosTable.Type17->Bank/Device = BANK 2 DIMM_B1
0:100  0:000  SmbiosTable.Type17->Vendor = 1314
0:100  0:000  SmbiosTable.Type17->SerialNumber = 00000000
0:100  0:000  SmbiosTable.Type17->PartNumber = 994121          
0:100  0:000  Type 17 Index = 3
0:100  0:000  SmbiosTable.Type17->Speed = 2133MHz
0:100  0:000  SmbiosTable.Type17->Size = 8192MB
0:100  0:000  SmbiosTable.Type17->Bank/Device = BANK 3 DIMM_B2
0:100  0:000  SmbiosTable.Type17->Vendor = 1314
0:100  0:000  SmbiosTable.Type17->SerialNumber = 00000000
0:100  0:000  SmbiosTable.Type17->PartNumber = 994121          
0:100  0:000  Boot status=0
0:100  0:000  Running on: 'All Series' with board 'Z97-DELUXE_USB 3.1'
0:100  0:000  === [ GetCPUProperties ] ==================================
0:100  0:000  CPU Vendor = 756E6547 Model=306C3
0:100  0:000   The CPU supported SSE4.1
0:100  0:000   The CPU supported turbo
0:100  0:000  BrandString = Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
0:100  0:000  MSR 0xE2 before patch 1E000400
0:100  0:000  MSR 0xCE              00080838_F3012800
0:100  0:000  MSR 0x1A0             00850089
0:100  0:000  corrected FLEX_RATIO = E0000
0:100  0:000  MSR 0x1B0             00000000
0:100  0:000  FSBFrequency = 100 MHz, DMI FSBFrequency = 100 MHz, Corrected FSBFrequency = 100 MHz
0:100  0:000  MaxDiv/MinDiv: 40.0/8
0:100  0:000  Turbo: 42/43/44/44
0:100  0:000  Features: 0xBFEBFBFF
0:100  0:000  Threads: 8
0:100  0:000  Cores: 4
0:100  0:000  FSB: 100 MHz
0:100  0:000  CPU: 4000 MHz
0:100  0:000  TSC: 4000 MHz
0:100  0:000  PIS: 100 MHz
0:100  0:000  ExternalClock: 25 MHz
0:100  0:000  === [ GetDevices ] ========================================
0:100  0:000  PCI (00|00:00.00) : 8086 0C00 class=060000
0:100  0:000  PCI (00|00:01.00) : 8086 0C01 class=060400
0:100  0:000  PCI (00|01:00.00) : 10DE 13C2 class=030000
0:100  0:000   - GFX: Model=MSI GeForce GTX 970 family 124 (Nvidia)
0:100  0:000  PCI (00|01:00.01) : 10DE 0FBB class=040300
0:100  0:000   - HDMI Audio:
0:100  0:000  PCI (00|00:01.01) : 8086 0C05 class=060400
0:100  0:000  PCI (00|02:00.00) : 1106 3403 class=0C0010
0:100  0:000  PCI (00|00:14.00) : 8086 8CB1 class=0C0330
0:100  0:000  PCI (00|00:16.00) : 8086 8CBA class=078000
0:100  0:000  PCI (00|00:16.01) : FFFF FFFF class=FFFFFF
0:100  0:000  PCI (00|00:19.00) : 8086 15A1 class=020000
0:100  0:000   - LAN: 0 Vendor=Intel
0:100  0:000  PCI (00|00:1A.00) : 8086 8CAD class=0C0320
0:100  0:000  PCI (00|00:1C.00) : 8086 8C90 class=060400
0:100  0:000  PCI (00|00:1C.03) : 8086 8C96 class=060400
0:100  0:000  PCI (00|04:00.00) : 1B21 1187 class=060400
0:100  0:000  PCI (00|05:01.00) : 1B21 1187 class=060400
0:100  0:000  PCI (00|05:03.00) : 1B21 1187 class=060400
0:100  0:000  PCI (00|07:00.00) : 1B21 0612 class=010601
0:100  0:000  PCI (00|05:04.00) : 1B21 1187 class=060400
0:100  0:000  PCI (00|05:05.00) : 1B21 1187 class=060400
0:100  0:000  PCI (00|09:00.00) : 168C 0030 class=028000
0:100  0:000   - WIFI: Vendor=Atheros
0:100  0:000  PCI (00|05:06.00) : 1B21 1187 class=060400
0:100  0:000  PCI (00|0A:00.00) : 8086 1539 class=020000
0:100  0:000   - LAN: 1 Vendor=Intel
0:100  0:000  PCI (00|05:07.00) : 1B21 1187 class=060400
0:100  0:000  PCI (00|0B:00.00) : 1A00 0001 class=048000
0:100  0:000  PCI (00|00:1C.04) : 8086 8C98 class=060400
0:100  0:000  PCI (00|0C:00.00) : 1B73 1100 class=0C0330
0:100  0:000  PCI (00|00:1C.06) : 8086 8C9C class=060400
0:100  0:000  PCI (00|0D:00.00) : 1B21 1242 class=0C0330
0:100  0:000  PCI (00|00:1D.00) : 8086 8CA6 class=0C0320
0:100  0:000  PCI (00|00:1F.00) : 8086 8CC4 class=060100
0:100  0:000  PCI (00|00:1F.02) : 8086 8C82 class=010601
0:100  0:000  PCI (00|00:1F.03) : 8086 8CA2 class=0C0500
0:100  0:000  === [ GetDefaultSettings ] ================================
0:100  0:000  Clover load options size = 4 bytes
0:104  0:004  EFI\CLOVER\config.plist loaded: Success
0:104  0:000  === [ GetListOfThemes ] ===================================
0:106  0:002  - [00]: EMBEDDED
0:108  0:001  - [00]: RANDOM
0:109  0:001  - [00]: tonymacx86
0:111  0:002  === [ Found config plists ] ===============================
0:111  0:000  - config.plist
0:111  0:000  === [ GetEarlyUserSettings ] ==============================
0:111  0:000  timeout set to 3
0:111  0:000  Custom boot CUSTOM_BOOT_DISABLED (0x0)
0:111  0:000  KextsToPatch: 1 requested
0:111  0:000   - [00]: AppleAHCIPort (External icons patch) :: BinPatch :: data len: 8
0:111  0:000  Default theme: tonymacx86
0:111  0:000  Hiding entries with string Windows
0:111  0:000  Hiding entries with string \EFI\BOOT\BOOTX64.EFI
0:111  0:000  === [ LoadDrivers ] =======================================
0:113  0:002  Loading AppleImageCodec-64.efi  status=Success
0:114  0:000  Loading AppleKeyAggregator-64.efi  status=Success
0:114  0:000  Loading AppleUITheme-64.efi  status=Success
0:115  0:000  Loading DataHubDxe-64.efi  status=Success
0:119  0:003  Loading FirmwareVolume-64.efi  status=Success
0:119  0:000  Loading FSInject-64.efi  status=Success
0:120  0:000  Loading OsxAptioFix2Drv-64.efi  status=Success
0:120  0:000  Loading OsxFatBinaryDrv-64.efi  status=Success
0:121  0:000  Loading SMCHelper-64.efi  status=Success
0:122  0:000  Loading VBoxHfs-64.efi  status=Success
0:122  0:000   - driver needs connecting
0:122  0:000  1 drivers needs connecting ...
0:122  0:000  PlatformDriverOverrideProtocol->GetDriver overriden
0:122  0:000  Searching for invalid DiskIo BY_DRIVER connects: not found, all ok
0:873  0:750  === [ InitScreen ] ========================================
0:873  0:000  SetScreenResolution: 1920x1080 - not found!
0:873  0:000  SetMaxResolution: found best mode 2: 1280x1024
1:035  0:162  Video mode change to mode #2: Success
1:035  0:000   - set
1:035  0:000  Console modes reported: 3, available modes:
1:035  0:000   - [01]: 80x25 (current mode)
1:035  0:000   - [02]: 80x50
1:035  0:000   - [03]: 100x31
1:035  0:000  SetScreenResolution: 1280x1024 - already set
1:035  0:000  reinit: self device path=PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x1,0xFFFF,0x0)\HD(1,GPT,4153627C-A89E-48E1-9EA9-CA71AA9B7348,0x28,0x64000)
1:035  0:000  Using embedded font: Success
1:887  0:851  === [ GetMacAddress ] =====================================
1:887  0:000   get legacy LAN MAC, 2 card found
1:887  0:000  Legacy MAC address of LAN #0= 08:62:66:82:CC:AD:
1:887  0:000  Legacy MAC address of LAN #1= FF:FF:FF:FF:FF:FF:
1:887  0:000  === [ ScanSPD ] ===========================================
1:887  0:000  SMBus device : 8086 8CA2 class=0C0500 status=Success
1:887  0:000  SMBus CmdReg: 0x3
1:887  0:000  Scanning SMBus [8086:8CA2], mmio: 0xDF830004, ioport: 0xF000, hostc: 0x11
1:887  0:000  Slots to scan [8]...
1:888  0:000  SPD[0]: Type 11 @0x50
1:901  0:012  XMP Profile1: 15*1/16ns
1:901  0:000  Found module with XMP version 1.3
1:901  0:000  DDR speed 1600MHz
1:901  0:000  Slot: 0 Type 24 8192MB 1600MHz Vendor=Mushkin PartNo=994121 SerialNo=0000000000000000
1:901  0:000  SPD[1]: Type 11 @0x51
1:914  0:012  XMP Profile1: 15*1/16ns
1:914  0:000  Found module with XMP version 1.3
1:914  0:000  DDR speed 1600MHz
1:914  0:000  Slot: 1 Type 24 8192MB 1600MHz Vendor=Mushkin PartNo=994121 SerialNo=0000000000000000
1:914  0:000  SPD[2]: Type 11 @0x52
1:927  0:012  XMP Profile1: 15*1/16ns
1:927  0:000  Found module with XMP version 1.3
1:927  0:000  DDR speed 1600MHz
1:927  0:000  Slot: 2 Type 24 8192MB 1600MHz Vendor=Mushkin PartNo=994121 SerialNo=0000000000000000
1:927  0:000  SPD[3]: Type 11 @0x53
1:940  0:012  XMP Profile1: 15*1/16ns
1:940  0:000  Found module with XMP version 1.3
1:940  0:000  DDR speed 1600MHz
1:940  0:000  Slot: 3 Type 24 8192MB 1600MHz Vendor=Mushkin PartNo=994121 SerialNo=0000000000000000
1:941  0:000  === [ GetAcpiTablesList ] =================================
1:941  0:000  Get Acpi Tables List from RSDT:
1:941  0:000   - [00]: FACP  A M I len=132
1:941  0:000   - [01]: APIC  A M I len=146
1:941  0:000   - [02]: FPDT  A M I len=68
1:941  0:000   - [03]: SSDT  Ther_Rvp len=3197
1:941  0:000   - [04]: SSDT  Cpu0Ist len=1337
1:941  0:000   - [05]: SSDT  CpuSsdt len=2932
1:941  0:000   - [06]: MCFG  A M I len=60
1:941  0:000   - [07]: HPET  A M I len=56
1:941  0:000   - [08]: SSDT  SataTabl len=877
1:941  0:000   - [09]: SSDT  SaSsdt  len=22903
1:941  0:000   - [10]: UEFI  A M I len=66
1:941  0:000  Calibrated TSC Frequency = 3997686335 = 3997MHz
1:941  0:000  === [ GetUserSettings ] ===================================
1:941  0:000  USB FixOwnership: no
1:941  0:000   - final DSDT Fix mask=00000000
1:941  0:000  Use latest BiosVersion from clover
1:941  0:000  BiosVersion: IM142.88Z.0122.B00.1708080739
1:941  0:000  BiosReleaseDate: 08/08/2017
1:941  0:000  ChassisType: 0xD
1:941  0:000  FirmwareFeatures: 0xE00FE137
1:941  0:000  FirmwareFeaturesMask: 0xFF1FFF3F
1:941  0:000  PlatformFeature: 0x1
1:942  0:001  === [ ScanVolumes ] =======================================
1:942  0:000  Found 19 volumes with blockIO
1:942  0:000  - [00]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x0,0xFFFF,0x0)
1:943  0:000  - [01]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x1,0xFFFF,0x0)
1:943  0:000          Result of bootcode detection: bootable unknown (legacy)
1:943  0:000  - [02]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x0,0xFFFF,0x0)\HD(1,GPT,40C1221B-CAF8-498C-B694-D2D35630573F,0x28,0x64000)
1:944  0:000          Result of bootcode detection: bootable unknown (legacy)
1:975  0:030  - [03]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,3567FD7B-0093-4365-9DC5-83728643B35C,0x64028,0x246269960)
1:975  0:000          Result of bootcode detection: bootable unknown (legacy)
1:975  0:000  - [04]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x0,0xFFFF,0x0)\HD(3,GPT,C13C8141-26F7-4052-AC79-CA1E70ADF742,0x2462CD988,0x40000)
1:976  0:000  - [05]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x1,0xFFFF,0x0)\HD(1,GPT,4153627C-A89E-48E1-9EA9-CA71AA9B7348,0x28,0x64000)
1:977  0:000          Result of bootcode detection: bootable unknown (legacy)
1:984  0:007          This is SelfVolume !!
1:984  0:000  - [06]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x1,0xFFFF,0x0)\HD(2,GPT,127EF19D-32F9-46D1-9C4F-22F456D6650C,0x64028,0x3A1EC0C0)
1:985  0:000          Result of bootcode detection: bootable unknown (legacy)
1:985  0:000  - [07]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x1,0xFFFF,0x0)\HD(3,GPT,1BCD89F4-6E4E-4DF6-941C-59126D00A2FD,0x3A2500E8,0x135F20)
1:985  0:000  - [08]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)
1:986  0:000  - [09]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)
1:986  0:000  - [10]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0xFFFF,0x0)
1:989  0:002  - [11]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(1,GPT,ADA112DA-A518-4261-BF6D-15B7C366E54A,0x28,0x64000)
1:989  0:000          Result of bootcode detection: bootable unknown (legacy)
2:002  0:012  - [12]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,91F2ADAB-C532-4CCC-A627-DFBE4B1DC14C,0x64028,0x2BA96B460)
2:002  0:000  - [13]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(1,GPT,8BCB6C33-9263-4FB7-B96B-20B46049EC3C,0x28,0x64000)
2:003  0:000          Result of bootcode detection: bootable unknown (legacy)
2:025  0:022  - [14]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(2,GPT,6BECD326-937E-4AFE-BEA4-96F641F9CA97,0x64028,0x1D1B67E60)
2:026  0:000  - [15]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0xFFFF,0x0)\HD(1,GPT,C68A12C6-2F2E-4613-8AE6-D98406A49E8C,0x28,0x64000)
2:027  0:000          Result of bootcode detection: bootable unknown (legacy)
2:033  0:006  - [16]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0xFFFF,0x0)\HD(2,GPT,487CA23E-0040-453D-8D90-5A0F3A5AC3BB,0x64028,0x37D9F660)
2:034  0:000  - [17]: Volume: PciRoot(0x0)\Pci(0x1A,0x0)\USB(0x1,0x0)\USB(0x2,0x0)\USB(0x4,0x0)
2:035  0:001          USB volume
2:035  0:000          USB volume
2:035  0:000          USB volume
2:035  0:000  - [18]: Volume: PciRoot(0x0)\Pci(0x1A,0x0)\USB(0x1,0x0)\USB(0x2,0x0)\USB(0x4,0x0)\HD(1,MBR,0x00000000,0x2,0x764FFFE)
2:037  0:001          Result of bootcode detection: bootable unknown (legacy)
2:037  0:000          USB volume
2:037  0:000          USB volume
2:037  0:000          USB volume
2:674  0:637  === [ InitTheme ] =========================================
2:675  0:001  Using theme 'tonymacx86' (EFI\CLOVER\themes\tonymacx86)
2:675  0:000  Loading font from ThemeDir: Error
2:676  0:000  Choosing theme tonymacx86
2:676  0:000  after NVRAM boot-args=dart=0
2:676  0:000  Scanning legacy ...
2:676  0:000  === [ Dump SMC keys from NVRAM ] ==========================
2:676  0:000  found AppleSMC protocol
2:689  0:013  === [ ScanLoader ] ========================================
2:689  0:000  - [02]: 'EFI'
2:718  0:029  - [04]: 'Boot OS X'
2:735  0:016  - [05]: 'EFI'
2:752  0:017  - [06]: 'System'
2:769  0:016          AddLoaderEntry for Volume Name=System
2:787  0:017      Check if volume Is Hibernated:
2:787  0:000      Check sleep image 'by signature':
2:808  0:020      read prefs \Library\Preferences\com.apple.PowerManagement.plist status=Success
2:808  0:000      using default sleep image name = \private\var\vm\sleepimage
2:817  0:009      sleepimage not found -> Not Found
2:817  0:000      hibernated: no - sign
2:885  0:068  - [07]: 'Recovery HD'
2:886  0:001          AddLoaderEntry for Volume Name=Recovery HD
2:906  0:020  - [11]: 'EFI'
2:923  0:016  - [12]: 'Time Machine'
2:957  0:034  - [13]: 'EFI'
2:974  0:016  - [14]: 'Nova'
3:010  0:035  - [15]: 'EFI'
3:026  0:016  - [16]: 'Vortex'
3:049  0:022  - [18]: 'SATELLITE'
3:065  0:016  === [ AddCustomTool ] =====================================
3:067  0:001  found tool \EFI\CLOVER\tools\Shell64U.efi
3:067  0:000  Checking EFI partition Volume 2 for Clover
3:068  0:001  Checking EFI partition Volume 5 for Clover
3:068  0:000   Found Clover
3:072  0:003  === [ GetEfiBootDeviceFromNvram ] =========================
3:072  0:000   - found entry 0. 'Boot macOS from System', Volume 'System', DevicePath 'PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x1,0xFFFF,0x0)\HD(2,GPT,127EF19D-32F9-46D1-9C4F-22F456D6650C,0x64028,0x3A1EC0C0)\System\Library\CoreServices\boot.efii'
3:072  0:000  DefaultIndex=0 and MainMenu.EntryCount=8
3:159  0:087  GUI ready
7:163  4:004  === [ StartLoader ] =======================================
7:163  0:000  Finally: ExternalClock=24MHz BusSpeed=99942kHz CPUFreq=3998MHz PIS: hw.busfrequency=96000000Hz
7:163  0:000  Loading boot.efi  status=Success
7:281  0:117  GetOSVersion: 10.12.6 (16G1212)
7:281  0:000  CSR_CFG: CSR_ALLOW_UNTRUSTED_KEXTS | CSR_ALLOW_UNRESTRICTED_FS | CSR_ALLOW_TASK_FOR_PID | CSR_ALLOW_UNRESTRICTED_DTRACE | CSR_ALLOW_UNRESTRICTED_NVRAM
7:281  0:000  Filtering KextPatches:
7:281  0:000   - [00]: AppleAHCIPort (External icons patch) :: BinPatch :: [OS: 10.12.6 | MatchOS: All | MatchBuild: All] ==> allowed
7:281  0:000  === [ PatchSmbios ] =======================================
7:281  0:000  insert table 9 for dev 0:0
7:281  0:000  insert table 9 for dev 0:1
7:281  0:000  insert table 9 for dev 0:0
7:281  0:000  insert table 9 for dev 0:0
7:281  0:000  insert table 9 for dev 0:0
7:282  0:000  Trusting SMBIOS...
7:282  0:000  Channels: 2
7:282  0:000  Interleave: 0 2 1 3 4 6 5 7 8 10 9 11 12 14 13 15 16 18 17 19 20 22 21 23
7:282  0:000   partNum=994121          
7:282  0:000  SMBIOS Type 17 Index = 0 => 0 0:
7:282  0:000  BANK 0 DIMM0 2133MHz 8192MB
7:282  0:000   partNum=994121          
7:282  0:000  SMBIOS Type 17 Index = 1 => 2 2:
7:282  0:000  BANK 1 DIMM0 2133MHz 8192MB
7:282  0:000   partNum=994121          
7:282  0:000  SMBIOS Type 17 Index = 2 => 1 1:
7:282  0:000  BANK 0 DIMM1 2133MHz 8192MB
7:282  0:000   partNum=994121          
7:282  0:000  SMBIOS Type 17 Index = 3 => 3 3:
7:282  0:000  BANK 1 DIMM1 2133MHz 8192MB
7:282  0:000  mTotalSystemMemory = 32768
7:282  0:000  NumberOfMemoryDevices = 4
7:282  0:000  Type20[0]->End = 0x7FFFFF, Type17[0] = 0x2000
7:282  0:000  Type20[1]->End = 0x17FFFFF, Type17[2] = 0x8000
7:282  0:000  Type20[2]->End = 0xFFFFFF, Type17[1] = 0xC000
7:282  0:000  Type20[3]->End = 0x1FFFFFF, Type17[3] = 0x14000
7:282  0:000  Table 131 is present, CPUType=10
7:282  0:000  Change to: 705
7:282  0:000  === [ PatchACPI ] =========================================
7:282  0:000  RSDT 0xBDC94028
7:282  0:000  FADT from RSDT: 0xBDC94110
7:282  0:000  XSDT 0xBDC94080
7:282  0:000  FADT from XSDT: 0xBDCA39C8
7:282  0:000  Xsdt reallocation done
7:282  0:000  old FADT length=10C
7:282  0:000  Apply DsdtFixMask=0x00000000
7:282  0:000     drop _DSM mask=0x0000
7:282  0:000  === [ FixBiosDsdt ] =======================================
7:282  0:000  VideoCard devID=0x13C210DE
7:282  0:000  DisplayADR1[0] = 0x10000, DisplayADR2[0] = 0x0
7:282  0:000  USBADR[0] = 0x140000 and PCIe = 0xFFFE
7:282  0:000  USBADR[1] = 0x1A0000 and PCIe = 0xFFFE
7:282  0:000  Found Airport Atheros at 0x1C0003, 0x0, DeviceID=0x0030
7:282  0:000  USBADR[2] = 0x1C0004 and PCIe = 0x0
7:282  0:000  USBADR[3] = 0x1C0006 and PCIe = 0x0
7:282  0:000  USBADR[4] = 0x1D0000 and PCIe = 0xFFFE
7:282  0:000  first CPU found at 8DF6 offset 8DF9
7:282  0:000  score candidate at 8DF2
7:282  0:000  score inserted in acpi_cpu_score _PR_
7:282  0:000  Found ACPI CPU: CPU0 | CPU1 | CPU2 | CPU3 | CPU4 | CPU5 | CPU6 | CPU7 , within the score: _PR_
7:283  0:000  Found PCIROOTUID = 0
7:283  0:000  === [ ACPIDropTables ] ====================================
7:283  0:000  === [ PatchAllSSDT ] ======================================
7:283  0:000  Patch table: SSDT  Ther_Rvp len=0xC7D
7:283  0:000  Patch table: SSDT  Cpu0Ist len=0x539
7:283  0:000  Patch table: SSDT  CpuSsdt len=0xB74
7:283  0:000  Patch table: SSDT  SataTabl len=0x36D
7:283  0:000  Patch table: SSDT  SaSsdt  len=0x5977
7:283  0:000  Drop tables from Xsdt, SIGN=XXXX TableID= Length=0
7:283  0:000   Xsdt has tables count=11
7:283  0:000  CPUBase=0 and ApicCPUBase=1 ApicCPUNum=8
7:283  0:000  === [ RestSetup macOS ] ===================================
7:283  0:000  EdidDiscovered size=0
7:283  0:000  NVidia GFX injection not set
7:283  0:000  stringlength = 360
7:283  0:000  CurrentMode: Width=1280 Height=1024
7:283  0:000  Beginning FSInjection
FSInjectionInstall ...
- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: BBC8C018
FSInjectionInstall ...
- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: BBC8C018
7:288  0:004  Use origin smbios table type 1 guid.
7:288  0:000  MSR 0x1B0   set to        00000000
7:293  0:005  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\Other
7:295  0:001    Extra kext: EFI\CLOVER\kexts\Other\IntelMausiEthernet.kext
7:299  0:004  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\10.12
7:301  0:001  Custom boot is disabled
 
Joined
Sep 25, 2012
Messages
1,322
Motherboard
Asus Z270 Maximus IX HERO
CPU
i7-7700K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
1:942 0:001 === [ ScanVolumes ] =======================================
1:942 0:000 Found 19 volumes with blockIO
1:942 0:000 - [00]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x0,0xFFFF,0x0)
1:943 0:000 - [01]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x1,0xFFFF,0x0)
1:943 0:000 Result of bootcode detection: bootable unknown (legacy)
1:943 0:000 - [02]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x0,0xFFFF,0x0)\HD(1,GPT,40C1221B-CAF8-498C-B694-D2D35630573F,0x28,0x64000)
1:944 0:000 Result of bootcode detection: bootable unknown (legacy)
1:975 0:030 - [03]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,3567FD7B-0093-4365-9DC5-83728643B35C,0x64028,0x246269960)
1:975 0:000 Result of bootcode detection: bootable unknown (legacy)
1:975 0:000 - [04]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x0,0xFFFF,0x0)\HD(3,GPT,C13C8141-26F7-4052-AC79-CA1E70ADF742,0x2462CD988,0x40000)
1:976 0:000 - [05]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x1,0xFFFF,0x0)\HD(1,GPT,4153627C-A89E-48E1-9EA9-CA71AA9B7348,0x28,0x64000)
1:977 0:000 Result of bootcode detection: bootable unknown (legacy)
1:984 0:007 This is SelfVolume !!
1:984 0:000 - [06]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x1,0xFFFF,0x0)\HD(2,GPT,127EF19D-32F9-46D1-9C4F-22F456D6650C,0x64028,0x3A1EC0C0)
1:985 0:000 Result of bootcode detection: bootable unknown (legacy)
1:985 0:000 - [07]: Volume: PciRoot(0x0)\Pci(0x1C,0x3)\Pci(0x0,0x0)\Pci(0x3,0x0)\Pci(0x0,0x0)\Sata(0x1,0xFFFF,0x0)\HD(3,GPT,1BCD89F4-6E4E-4DF6-941C-59126D00A2FD,0x3A2500E8,0x135F20)
1:985 0:000 - [08]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)
1:986 0:000 - [09]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)
1:986 0:000 - [10]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0xFFFF,0x0)
1:989 0:002 - [11]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(1,GPT,ADA112DA-A518-4261-BF6D-15B7C366E54A,0x28,0x64000)
1:989 0:000 Result of bootcode detection: bootable unknown (legacy)
2:002 0:012 - [12]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,91F2ADAB-C532-4CCC-A627-DFBE4B1DC14C,0x64028,0x2BA96B460)
2:002 0:000 - [13]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(1,GPT,8BCB6C33-9263-4FB7-B96B-20B46049EC3C,0x28,0x64000)
2:003 0:000 Result of bootcode detection: bootable unknown (legacy)
2:025 0:022 - [14]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(2,GPT,6BECD326-937E-4AFE-BEA4-96F641F9CA97,0x64028,0x1D1B67E60)
2:026 0:000 - [15]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0xFFFF,0x0)\HD(1,GPT,C68A12C6-2F2E-4613-8AE6-D98406A49E8C,0x28,0x64000)
2:027 0:000 Result of bootcode detection: bootable unknown (legacy)
2:033 0:006 - [16]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0xFFFF,0x0)\HD(2,GPT,487CA23E-0040-453D-8D90-5A0F3A5AC3BB,0x64028,0x37D9F660)
2:034 0:000 - [17]: Volume: PciRoot(0x0)\Pci(0x1A,0x0)\USB(0x1,0x0)\USB(0x2,0x0)\USB(0x4,0x0)
2:035 0:001 USB volume
2:035 0:000 USB volume
2:035 0:000 USB volume
2:035 0:000 - [18]: Volume: PciRoot(0x0)\Pci(0x1A,0x0)\USB(0x1,0x0)\USB(0x2,0x0)\USB(0x4,0x0)\HD(1,MBR,0x00000000,0x2,0x764FFFE)
2:037 0:001 Result of bootcode detection: bootable unknown (legacy)
2:037 0:000 USB volume
2:037 0:000 USB volume
2:037 0:000 USB volume


This is what I was referring to.
 
Joined
Jul 4, 2010
Messages
91
Motherboard
Gigabyte Z390 Designare-OC
CPU
i9-9900K
Graphics
RX Vega 64
This is what I was referring to.

Interesting. I'm very curious why it thinks I have 19 volumes. I don't like it!

That said, I'm happy to report that I found the main culprit. It was my cloud backup solution, CrashPlan. Junk piece of software, I suppose. Since pausing last week I've had zero issues, and I've switched to their competitor, Backblaze.

Thanks Bob for your help, regardless :)
 
Last edited:
Status
Not open for further replies.
Top