Contribute
Register

[SOLVED] Intel DP55WB sound not works [solved]

Status
Not open for further replies.
Joined
Apr 23, 2010
Messages
6
Motherboard
Z68
CPU
I5
Graphics
GTX560
Mac
  1. iMac
Classic Mac
Mobile Phone
I have this motherborad (intel DP55WB) and I've tried everything but I can not run the sound (887 according to intel) do not use DSDT.
I need help please


I´am working on snow 10.6.3
 
Joined
Apr 23, 2010
Messages
6
Motherboard
Z68
CPU
I5
Graphics
GTX560
Mac
  1. iMac
Classic Mac
Mobile Phone
Re: intel DP55WB sound not works

khushiyal said:
Hi,

I have the same board as you do (with i7-860). Use DP55WB DSDT from Tony's app, and then use the ALC888/HDAEnabler kexts from this link -> http://www.insanelymac.com/forum/index. ... try1277378

This has the 64-bit versions, and works perfectly well with me on 10.6.3.

hi thanks for answering, I can spend your DSDT you are using on your motherboard, thank you very much
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,023
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Re: intel DP55WB sound not works

khushiyal said:
Hi,

I have the same board as you do (with i7-860). Use DP55WB DSDT from Tony's app, and then use the ALC888/HDAEnabler kexts from this link -> http://www.insanelymac.com/forum/index. ... try1277378

This has the 64-bit versions, and works perfectly well with me on 10.6.3.
The 887 is also known as the 888b which is supported in MultiBeast, so you don't have to use the version in the link. First use MultiBeast to install the 888b LegacyHDA and then go to this thread viewtopic.php?f=16&t=1664 to grab the new know working LegacyHDA but don't use the included DSDT as it's for a Gigabyte board.
 
Joined
Apr 23, 2010
Messages
6
Motherboard
Z68
CPU
I5
Graphics
GTX560
Mac
  1. iMac
Classic Mac
Mobile Phone
Re: intel DP55WB sound not works

khushiyal said:
Hi,

I have the same board as you do (with i7-860). Use DP55WB DSDT from Tony's app, and then use the ALC888/HDAEnabler kexts from this link -> http://www.insanelymac.com/forum/index. ... try1277378

This has the 64-bit versions, and works perfectly well with me on 10.6.3.

congratulations and thanks DSDT is now working with the database and Tony and AppleHDA HDAenable
 
Joined
Apr 23, 2010
Messages
6
Motherboard
Z68
CPU
I5
Graphics
GTX560
Mac
  1. iMac
Classic Mac
Mobile Phone
Re: intel DP55WB sound not works

works perfect on intel DP55WB with snow leopard 10.6.3
 

Attachments

  • HDAEnabler AppleHDA_10.6.3_ALC888.rar
    746.8 KB · Views: 126
Joined
Jun 1, 2010
Messages
3
Motherboard
Mac OSX 10.6 10.8
CPU
i7 2600K
Graphics
8800gs
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. iOS
Re: intel DP55WB sound not works

quilmac said:
works perfect on intel DP55WB with snow leopard 10.6.3
you mean sound in & out ?
for me after several trials only get sound out work , any help
 
Joined
May 2, 2010
Messages
9
Motherboard
Gigabyte GA-Z270X-Gaming 5
CPU
i7-7700K
Graphics
Asus GTX-1060
Mac
  1. iMac
Re: intel DP55WB sound not works [solved]

I have a DP55KG board and tried everything including several reinstalls.
Sound was fine in 10.6.2. Sound and USB and ethernet died on 10.6.3 combo update.
Used the 1000e kext to get ethernet back and the USB fix on Multibeast.

I decided that I would run the 10.6.3 combo update (instead of another reinstall) and use Tony's USB fix installer.
Did this to restore the files after loading so many kexts in Multibeast.
Up came the sound. I didnt have to run the sound fix.
Hope this helps
Note: After sound was working I checked the sys profile and my 'built in sound' was not listed. ????
Anyway the sound works and now I have a fully functional dual boot system thanks to Tony's guides
 
Joined
Mar 26, 2010
Messages
1
Mac
Classic Mac
Mobile Phone
Re: intel DP55WB sound not works [solved]

Hi, thanks again to you all Tony and I could have my
hackintosh, because my knowledge is very limited. I have tried
various audio kexts that worked for me, but always
mic in and line in are very noisy, and is evidenced by using guitar
rig, same thing happens?
Sorry my English, Thanks
Intel DP55WB, GT9500
 
Status
Not open for further replies.
Top