Contribute
Register

[Solved] - Intel 630 without DVMT (Mojave)

Joined
Jun 27, 2018
Messages
2
Motherboard
Asus ROG Strix Z370-G
CPU
i5-8400
Graphics
HD 630 + GTX 980 Ti
Mac
Mac mini
Mobile Phone
iOS
Nope, sorry, having a hard time getting this to work, was much easier on High Sierra.. If you find out how then tell me! :)
Working on it..:/

But, for you it works sometimes?
Hi, just wanna let you know - I had the same errors with vm_map_delete <ptr> yesterday. I reinstalled the macOS from the recovery partition and everything is working fine again. Maybe you can try it too.
 
Last edited:
Joined
Feb 21, 2018
Messages
127
Motherboard
Dell optiplex 7050 sff
CPU
Intel(R) Core(TM) i7-7700 CPU @ 3.60 GHZ
Graphics
Intel HD Graphics 630
Mac
MacBook Pro
Mobile Phone
iOS
Hi, just wanna let you know - I had yeasterday the same errors with vm_map_delete <ptr>. I reinstalled the macOS from the recovery partition and everything is working fine again. Maybe you can try it too.
Thanks @michalqo1!! Will try, could you please share your efi, do you have a 630 as well?
 
Last edited:
Joined
Jun 27, 2018
Messages
2
Motherboard
Asus ROG Strix Z370-G
CPU
i5-8400
Graphics
HD 630 + GTX 980 Ti
Mac
Mac mini
Mobile Phone
iOS
Joined
Feb 21, 2018
Messages
127
Motherboard
Dell optiplex 7050 sff
CPU
Intel(R) Core(TM) i7-7700 CPU @ 3.60 GHZ
Graphics
Intel HD Graphics 630
Mac
MacBook Pro
Mobile Phone
iOS
Joined
Feb 21, 2018
Messages
127
Motherboard
Dell optiplex 7050 sff
CPU
Intel(R) Core(TM) i7-7700 CPU @ 3.60 GHZ
Graphics
Intel HD Graphics 630
Mac
MacBook Pro
Mobile Phone
iOS
For those having problem with this and have a Dell 7050 sff, try this config.plist, I use one HDMI and one DVI.
I haven't fixed all issues, but this is a good way forward.
 

Attachments

Top