Contribute
Register

[solved] Installing Sierra on core i5 7200U installer boot screen reboots

Joined
May 13, 2017
Messages
6
Motherboard
HP 15 ay 109ne / Clover
CPU
Core i5 7200U 81EE
Graphics
Intel HD 620 / AMD Radeon R7 M340
Hi there I just bought a new HP 15 ay-109ne laptop and tried installing Sierra after reading some guides confirming the ability to install mac os on kaby lake laptops

[Success] Dell XPS 13 9360 Kaby Lake Sierra Install
[Guide] Sierra on HP Spectre x360 (Late-2016 / Early-2017, Kaby Lake)

I've also read some basic guides like :
[FAQ] READ FIRST! Laptop Frequent Questions
[Guide] Booting the OS X installer on LAPTOPS with Clover

I'm using an
HP 15 ay-109ne / 81EE
Core i5 7200U
Intel HD 620
8 GB DDR4 Memory

So I setup a clover installer and added RehabMan's HD 620 plist but the installer keeps rebooting halfway the apple logo with garbled screen
IMG_20170602_232019.jpg


I don't know what I did wrong here, and thank you for your expected help
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,949
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi there I just bought a new HP 15 ay-109ne laptop and tried installing Sierra after reading some guides confirming the ability to install mac os on kaby lake laptops

[Success] Dell XPS 13 9360 Kaby Lake Sierra Install
[Guide] Sierra on HP Spectre x360 (Late-2016 / Early-2017, Kaby Lake)

I've also read some basic guides like :
[FAQ] READ FIRST! Laptop Frequent Questions
[Guide] Booting the OS X installer on LAPTOPS with Clover

I'm using an
HP 15 ay-109ne / 81EE
Core i5 7200U
Intel HD 620
8 GB DDR4 Memory


So I setup a clover installer and added RehabMan's HD 620 plist but the installer keeps rebooting halfway the apple logo with garbled screen
View attachment 258986


I don't know what I did wrong here, and thank you for your expected help
Your Clover/kexts/Other is not per guide.
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
 
Joined
May 13, 2017
Messages
6
Motherboard
HP 15 ay 109ne / Clover
CPU
Core i5 7200U 81EE
Graphics
Intel HD 620 / AMD Radeon R7 M340

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,949
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
thank you RehabMan for your reply, if you haven't already knew I forgot to mention that I'm a noob XD
I changed my kexts to what I think is according to the guide with no luck, could you please tell me how my kexts are different from the guide if they are still different ?
Looks better now, but GenericUSBXHCI.kext has no application to your hardware.
What is the issue?
Keep in mind, as is written in the guide, that if your DVMT-prealloc is not set correctly, you must use an invalid ig-platform-id.
 
Joined
May 13, 2017
Messages
6
Motherboard
HP 15 ay 109ne / Clover
CPU
Core i5 7200U 81EE
Graphics
Intel HD 620 / AMD Radeon R7 M340
Looks better now, but GenericUSBXHCI.kext has no application to your hardware.
What is the issue?
Keep in mind, as is written in the guide, that if your DVMT-prealloc is not set correctly, you must use an invalid ig-platform-id.
Ok, I can't set the DVMT-prealloc from my BIOS, so I've been reading this guide on how to patch the framebuffer, but It's not clear to me what changes I should commit to the config.plist ?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,949
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Ok, I can't set the DVMT-prealloc from my BIOS, so I've been reading this guide on how to patch the framebuffer, but It's not clear to me what changes I should commit to the config.plist ?
The patch is already present and active in the guide provided plists.
Read the guide carefully.
 
Joined
May 13, 2017
Messages
6
Motherboard
HP 15 ay 109ne / Clover
CPU
Core i5 7200U 81EE
Graphics
Intel HD 620 / AMD Radeon R7 M340
The patch is already present and active in the guide provided plists.
Read the guide carefully.
Ok Now after following the guide,I managed to install the system on my machine after using the invalid id, I've also installed clover on my hdd, according to the guide I should put the valid id again, but can I ask why is that necessary if the invalid is working ? and is reaching this level a good sign or I might still face major problems ?
I hope that the post install will cover the remaining holes, but that will have to wait till I get some sleep :yawn:
Macos.jpeg
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,949
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Ok Now after following the guide,I managed to install the system on my machine after using the invalid id, I've also installed clover on my hdd, according to the guide I should put the valid id again, but can I ask why is that necessary if the invalid is working ? and is reaching this level a good sign or I might still face major problems ?
I hope that the post install will cover the remaining holes, but that will have to wait till I get some sleep :yawn:View attachment 259192
Your image shows graphics not working properly...
 
Joined
May 13, 2017
Messages
6
Motherboard
HP 15 ay 109ne / Clover
CPU
Core i5 7200U 81EE
Graphics
Intel HD 620 / AMD Radeon R7 M340
Your image shows graphics not working properly...
Is that a bad thing? I mean is there a fix or something, it's not only the video, the sound, ethernet, the battrey and of course the wifi
Should I continue with the guide ?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,949
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Is that a bad thing?
Yes.

I mean is there a fix or something, it's not only the video, the sound, ethernet, the battrey and of course the wifi
Should I continue with the guide ?

Follow the Clover guide linked from the FAQ.
http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html

Although you should read the FAQ for an overview of issues, the Clover guide is linked from the first question: "Q. Where do I start?", just after the bold face "Clover Guide".
Here is a direct link, just to be clear:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Also, your profile must be filled out with complete details as requested in the FAQ, again under "Q. Where do I start?". All seven details requested are equally important.

And if you have an issue (after following the guide), or on any other problem, you must provide a detailed description of the problem including information that helps us understand what you're doing. Always attach "Problem Reporting" files as per FAQ.
http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html
The required files and data are fully detailed in the last question in the FAQ:
"Q. What are typical "Problem Reporting" files?"
 
Top