Contribute
Register

[Solved] Installer cannot boot m3-7y30

Status
Not open for further replies.
Joined
Jan 9, 2016
Messages
219
Motherboard
Cube mix plus
CPU
M3-7y30
Graphics
HD 615, 1920 × 1080
Hi all,
I' trying to install High Sierra on my tablet but I cannot get the installer (error in the photo).
I disabled Vt-d, secure boot, fastboot and enabled csm (uefi only).
I tried to follow the guide of rehab but I'am stuck at the photo... I also used a clover folder from another user that has this tablet but I have the same outputs in verbose...
Sometimes the installer restart the tablet but most of the times it is stuck at the photo...
I use the unique micro-usb 3 port with the adapter and an external powered hub... I tried also to set the auto-boot of the installer from the bios and clover so that I have not to connect the keyboard to see if it boot and I have the same problem... So it is not the hub to cause it... I tried with 2 different Usb2 sticks and with an Usb3 stick... I tried also both OsxAptioFixDrv-64.efi+EmuVariableUefi.efi and AptioMemoryFix.efi... Tried also to faken the ig-platform-id with no luck...
In here there are the two zips and the photo on verbose... The zip built by me from the guide is Clover.zip, the zip of the other user is Clover-2.zip.
"Alldocube Mix Plus" specs:
CPU m37y-30
HD615
1 micro-usb3 port with adapter
4gb ddr3l
m2 Sata foresee 128 gb
intel micros secure card
alc283
intel 3165 dual channel a/c combo wifi/bt
usb-c (not a usb port)
SVIO front and rear camera
FTSC1000 touchscreen
WCOM4002 pen
battery dual Intel SR 1 Real Battery
Thanks for your help.
 

Attachments

  • IMG_20180224_140810.jpg
    IMG_20180224_140810.jpg
    2.1 MB · Views: 115
  • CLOVER.zip
    1.7 MB · Views: 35
  • CLOVER-2.zip
    6.8 MB · Views: 40

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,727
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi all,
I' trying to install High Sierra on my tablet but I cannot get the installer (error in the photo).
I disabled Vt-d, secure boot, fastboot and enabled csm (uefi only).
I tried to follow the guide of rehab but I'am stuck at the photo... I also used a clover folder from another user that has this tablet but I have the same outputs in verbose...
Sometimes the installer restart the tablet but most of the times it is stuck at the photo...
I use the unique micro-usb 3 port with the adapter and an external powered hub... I tried also to set the auto-boot of the installer from the bios and clover so that I have not to connect the keyboard to see if it boot and I have the same problem... So it is not the hub to cause it... I tried with 2 different Usb2 sticks and with an Usb3 stick... I tried also both OsxAptioFixDrv-64.efi+EmuVariableUefi.efi and AptioMemoryFix.efi... Tried also to faken the ig-platform-id with no luck...
In here there are the two zips and the photo on verbose... The zip built by me from the guide is Clover.zip, the zip of the other user is Clover-2.zip.
"Alldocube Mix Plus" specs:
CPU m37y-30
HD615
1 micro-usb3 port with adapter
4gb ddr3l
m2 Sata foresee 128 gb
intel micros secure card
alc283
intel 3165 dual channel a/c combo wifi/bt
usb-c (not a usb port)
SVIO front and rear camera
FTSC1000 touchscreen
WCOM4002 pen
battery dual Intel SR 1 Real Battery
Thanks for your help.

Your image shows normal boot process... be patient... booting the installer from USB is not quick.

Note: You will likely need an invalid ig-platform-id (due to incorrect DVMT-prealloc setting). Set it in config.plist/Graphics/ig-platform-id=0x12345678 so you don't forget.

Note: The guide recommends you enable legacy boot/CSM.
 
Joined
Jan 9, 2016
Messages
219
Motherboard
Cube mix plus
CPU
M3-7y30
Graphics
HD 615, 1920 × 1080
Your image shows normal boot process... be patient... booting the installer from USB is not quick.

Note: You will likely need an invalid ig-platform-id (due to incorrect DVMT-prealloc setting). Set it in config.plist/Graphics/ig-platform-id=0x12345678 so you don't forget.

Note: The guide recommends you enable legacy boot/CSM.
I wait normally 30 minutes and then force stop the booting... I tried also, only one time per clover configurations, 1 hour but it didn't boot up... Now I'm trying to boot El capitan installer
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,727
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I wait normally 30 minutes and then force stop the booting... I tried also, only one time per clover configurations, 1 hour but it didn't boot up... Now I'm trying to boot El capitan installer

From where did you download macOS?
On what hardware did you create your USB installer?
 
Joined
Jan 9, 2016
Messages
219
Motherboard
Cube mix plus
CPU
M3-7y30
Graphics
HD 615, 1920 × 1080
From where did you download macOS?
On what hardware did you create your USB installer?
I downloaded it from the app store...
I created it from another hackintosh
Edit
El capitan just booted after 1 hour and 30 minutes and the installer is very very slow... Now I'm going to boot high sierra and wait again
 
Joined
Jan 9, 2016
Messages
219
Motherboard
Cube mix plus
CPU
M3-7y30
Graphics
HD 615, 1920 × 1080
The high sierra boot installer ended after 1hour and 10 minutes causing a reboot... Don't know why...
 
Joined
Jan 9, 2016
Messages
219
Motherboard
Cube mix plus
CPU
M3-7y30
Graphics
HD 615, 1920 × 1080
Is it normal?
 

Attachments

  • IMG_20180224_190752.jpg
    IMG_20180224_190752.jpg
    2.6 MB · Views: 91
  • IMG_20180224_191454.jpg
    IMG_20180224_191454.jpg
    2.1 MB · Views: 89
Joined
Jan 9, 2016
Messages
219
Motherboard
Cube mix plus
CPU
M3-7y30
Graphics
HD 615, 1920 × 1080
This is the latest screen then it restarted...
Don't know what to do... Every try I have to wait 1 hour...
 

Attachments

  • IMG_20180224_192843.jpg
    IMG_20180224_192843.jpg
    1.9 MB · Views: 80
Joined
Jan 9, 2016
Messages
219
Motherboard
Cube mix plus
CPU
M3-7y30
Graphics
HD 615, 1920 × 1080
Stuck at this from 1hour
 

Attachments

  • 15195739005967867056478699863307.jpg
    15195739005967867056478699863307.jpg
    5.4 MB · Views: 78
Status
Not open for further replies.
Top