Contribute
Register

[Solved] Installation Problem MSI H110I Pro & i5-6500 (Skylake)

Status
Not open for further replies.
Joined
May 13, 2014
Messages
4
Motherboard
MSI H110I Pro
CPU
i5-6500
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
[SOLVED]

Specifications

CPU: i5-6500 (Skylake)
Mobo: MSI H110I Pro (Bios Version: E7995IMS.380 [04/27/2017])
Ram: Crucial Ballistix Sport LT 8GB DDR4 2400 (Single DIMM)
HDD: Crucial MX300 - 275GB

Current BIOS Configuration
  • Graphics device = IGPU (not PEG)
  • VT-d = Off
  • Windows 7 installation mode = Off
  • Serial port (Super I/O) = Off
  • Fast Boot = Off
  • Set XHCI Handoff to Enabled
Guide Used: https://www.tonymacx86.com/threads/...-gaming-skylake-i5-6500-macos-10-12-3.209909/

PROBLEM
I successfully created the installation disk with UniBeast 7.1.1 with macOS Sierra 10.12.4. Unfortunately, I can't seem to boot into the macOS installer. My system reboots after displaying the following lines (see screenshot).

SOLUTION
Don't forget to configure your "config.plist" (found in your Clover bootloader) with the appropriate System Definition.
Additionally, use these flags: "-v PCIRootID=0 cpus=1 npci=0x3000"
 

Attachments

  • Screenshot1.png
    Screenshot1.png
    2.2 MB · Views: 784
Last edited:
Joined
Mar 26, 2014
Messages
10
Motherboard
MSI x470 Gaming Plus Max
CPU
Ryzen 7 2700x
Graphics
RX 570
Mac
  1. Mac Pro
Hello Red-Titan,

Last week I have bought the same motherboard as you use: the MSI H110i PRO. ( I bought it together with an I3-6300 3.8GHz and 8 gigs DDR4 ram)
I followed your instructions and managed to install Sierra 10.12 from a Unibeast created rootstick.

Most things work fine: Ethernet oke, Screen resolution fine, sound works with the appleACL.kext (inject 13)
I have two problems:
1). The intel graphics 530 is glitching and sees only 7Mb ram
2). After the upgrade to 10.12.5 the AppleALC sound stops working ..

Have you solved this problems? And if yes, can you post your config.plist?

Thanks in advance!
 
Joined
Jun 9, 2013
Messages
74
Motherboard
MSI B450I GAMING PLUS AC
CPU
Ryzen 3900X
Graphics
RX 5700XT
Mac
  1. Mac mini
Mobile Phone
  1. Android
  2. iOS
I have been building this exact same rig. i5-6500 and everything. I managed to boot to the installer by having Lilu.kext, FakeSMC.kext, and RealtekRTL8111.kext in the "Other" folder. After that, I didn't even need any special boot commands to get to the installer.
 
Status
Not open for further replies.
Top