Contribute
Register

[solved] I'm attempting to install Sierra on my Alienware,who's the same

Status
Not open for further replies.
Joined
Jun 29, 2014
Messages
13
Motherboard
Alienware 15 r2.
CPU
i7-6700HQ
Graphics
GTX 965m+HD 530
My laptop is Alienware 15 r2.
i7 6700hq,NV GTX 965m+intel hd 530
1 HDD and 1 NVMe SSD(newly) installed
I have tried lots of time,every version of Clover,and it always says"couldn't allocate runtime area"or"can not allocate reallocate block"
With this problem, I can't even get into the installation,I heard that it might be something wrong with osxAptiofixdrv,but replacing didn't help.
whoever had the same experience please tell me how you get over this problem

I'd appreciate it.
 
Joined
Mar 9, 2015
Messages
84
Motherboard
Dell Inspiron 15 3521
CPU
Intel i3 3rd Gen 3227U
Graphics
Intel HD Graphics HD4000 1024 MB
Mac
Classic Mac
Mobile Phone
try new clover version,,,
 
Joined
Jan 6, 2016
Messages
130
Motherboard
Alienware 15 R2
CPU
i7 6700HQ
Graphics
HD 530 + GTX 970m
Mobile Phone
  1. iOS
trying update to 10.12 from 10.11, always stuck AppleIntelSKLGraphicsframebuffer.
98F9AE51FB80D1F058EFBC1C55391F3E.jpg QQ20161109-0.png QQ20161109-1.png
 
Joined
Jun 29, 2014
Messages
13
Motherboard
Alienware 15 r2.
CPU
i7-6700HQ
Graphics
GTX 965m+HD 530
At present,I cannot even install mavericks using this Alienware system.
Oh yes I have 12 Gigabytes of RAM
I've tried lots of versions of clover(newest version included)

How to fix this?

Really need help

Thanks
 
Status
Not open for further replies.
Top