Contribute
Register

[solved] IdeaPad 700-15ISK Can't boot into OS X Installer

Joined
Oct 11, 2013
Messages
21
Motherboard
X99 UD4P
CPU
Intel I7 5930k
Graphics
Geforce GTX 950
Mac
Mac Pro
Mobile Phone
iOS

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
i didnt disable it from the bios iam using nv_disable=1 boot flage should i disable it from the bios
If your BIOS provides the option, and you don't need it in Windows, you can use the BIOS option.
Keep in mind you must re-patch ACPI after making any BIOS option change, changing hardware, or updating BIOS.
 
Joined
Oct 11, 2013
Messages
21
Motherboard
X99 UD4P
CPU
Intel I7 5930k
Graphics
Geforce GTX 950
Mac
Mac Pro
Mobile Phone
iOS
If your BIOS provides the option, and you don't need it in Windows, you can use the BIOS option.
Keep in mind you must re-patch ACPI after making any BIOS option change, changing hardware, or updating BIOS.
i tried to patch my dsdt/ssdt but the compiler gave me errors

i want to know what if i disabled it from the bios, would it make cinema 4d work without patching
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Joined
Oct 11, 2013
Messages
21
Motherboard
X99 UD4P
CPU
Intel I7 5930k
Graphics
Geforce GTX 950
Mac
Mac Pro
Mobile Phone
iOS

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
right now i found anther problem when i shutdown my laptop it restarts it dont wont to shutdown
Use search... there is a long thread about that topic with the same laptop.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
man i did read the link you gave me but and tried to apply all the fixes they talked about but nothing happen still shutsdown and turns on again after a couple of seconds
I don't think the issue is solved.

Perhaps you and JackTan should try working together on the problem?
 
Top