Contribute
Register

[solved] IdeaPad 700-15ISK Can't boot into OS X Installer

Joined
Jun 3, 2014
Messages
249
Motherboard
XPS13 9360
CPU
I5-8250u
Graphics
UHD620 1920*1080
My device is IdeaPad 700-15ISK.
  • Intel i7-6700HQ with IGPU Intel HD 530
  • 4GB DDR4
  • 1TB HDD+PM951 128G
  • 15,6” IPS 1920x1080 (no touchscreen)
  • Nvidia GTX 950M (Disabled in BIOS)
I have read and followed those pinned threads and some guides with similar hardwares,but still have no lucky.
Something in BIOS need to be disabled are disabled
Kexts I used:FakeSMC.kext
RealtekRTL8111.kext
SATA-100-series-unsupported.kext
USBInjectAll.kext
ApplePS2SmartTouchPad.kext

And my error is

PIC: http://imgur.com/a/QSJpr

Sorry for the bad quality of picture.It reboot so quick that I can't took a clear pic.

The config is based on ReHabmen's plist fot hd530.
 

Attachments

Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
My device is IdeaPad 700-15ISK.
  • Intel i7-6700HQ with IGPU Intel HD 530
  • 4GB DDR4
  • 1TB HDD+PM951 128G
  • 15,6” IPS 1920x1080 (no touchscreen)
  • Nvidia GTX 950M (Disabled in BIOS)
I have read and followed those pinned threads and some guides with similar hardwares,but still have no lucky.
Something in BIOS need to be disabled are disabled
Kexts I used:FakeSMC.kext
RealtekRTL8111.kext
SATA-100-series-unsupported.kext
USBInjectAll.kext
ApplePS2SmartTouchPad.kext

And my error is

PIC: http://imgur.com/a/QSJpr

Sorry for the bad quality of picture.It reboot so quick that I can't took a clear pic.

The config is based on ReHabmen's plist fot hd530.
You have added unnecessary/ill-advised patches to KextsToPatch.

Follow the Clover guide linked from the FAQ.

http://www.tonymacx86.com/el-capitan-laptop-support/164990-faq-read-first-laptop-frequent-questions.html
 
Joined
Jun 3, 2014
Messages
249
Motherboard
XPS13 9360
CPU
I5-8250u
Graphics
UHD620 1920*1080

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Tried with your plist and followed the guide.But still the same error.
I have no idea why this would happened.
I tried many similar laptops's config but still the same error.
Boot verbose, show photo. Attach EFI/Clover folder as ZIP (omit 'themes' folder).
 
Joined
Jun 3, 2014
Messages
249
Motherboard
XPS13 9360
CPU
I5-8250u
Graphics
UHD620 1920*1080
Boot verbose, show photo. Attach EFI/Clover folder as ZIP (omit 'themes' folder).

this plist is from your github.
And I tried to boot with version 10.11.6.
 

Attachments

Joined
Jun 3, 2014
Messages
249
Motherboard
XPS13 9360
CPU
I5-8250u
Graphics
UHD620 1920*1080
In verbose is the same error.I just choose a better one which can recognize the words.
It reboot too fast to capture the log.
Besides,the first log is also tried with the plist that I grabbed from your github.
Even I remove or add KextstoPatchs,it also printed the same error.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS

this plist is from your github.
And I tried to boot with version 10.11.6.
The panic is is USB related. Try with USBInjectAll.kext. Check USB related settings in BIOS.

Note: Clover/kexts is not per guide. All kexts should be placed in Clover/kexts/Other. Only use kexts linked from the guide. Your FakeSMC.kext is not the kext linked by the guide. You're missing SATA-100-series-unsupported.kext.
 
Joined
Jun 3, 2014
Messages
249
Motherboard
XPS13 9360
CPU
I5-8250u
Graphics
UHD620 1920*1080
The panic is is USB related. Try with USBInjectAll.kext. Check USB related settings in BIOS.

Note: Clover/kexts is not per guide. All kexts should be placed in Clover/kexts/Other. Only use kexts linked from the guide. Your FakeSMC.kext is not the kext linked by the guide. You're missing SATA-100-series-unsupported.kext.
I added USBInjectAll.kext and changed those kexts linked by the guide,and I moved them into Others.
I also checked bios again and everything is set to it.
But same error again.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I added USBInjectAll.kext and changed those kexts linked by the guide,and I moved them into Others.
'kexts/Others' is not read by Clover. Only 'kexts/Other'.

I also checked bios again and everything is set to it.
What do you mean by "everything is set to it"?
Show USB settings in BIOS.

But same error again.
Boot verbose, show photo. Attach EFI/Clover folder as ZIP (omit 'themes' folder).

Also, from where did you download OS X?
On what hardware did you create your USB installer.
 
Top