Contribute
Register

[Solved] I got a problem when I boot up the OS X installer

Joined
Sep 30, 2018
Messages
3
Motherboard
Biostar H81mlc
CPU
Intel core i3 4130
Graphics
Nvidia GeForce GTX 1060
I use clover to boot it up. But after the screen roll a few seconds , the computer reboot automatically.I have no idea how to solve this problem.I hope I can get some help here
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,668
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
The problem information has scrolled off the top of the screen.
You may need to take a video and extract the relevant frame(s) containing the kernel panic details.
 
Joined
Sep 30, 2018
Messages
3
Motherboard
Biostar H81mlc
CPU
Intel core i3 4130
Graphics
Nvidia GeForce GTX 1060
image.jpg
Ok,I got more details about the problem,but i don't understand it
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,668
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
MultiBeast 9.2.1 said:
*Please Note:
The FakeSMC_GPUSensors.kext in FakeSMC Plugins v6.25-333-g05e0f4be.1759 is NOT compatible with NVIDIA Pascal graphics cards. If you do not delete it from /Library/Extensions your system will kernel panic on boot.
This problem has been resolved in the current release of MultiBeast.
 
Joined
Sep 30, 2018
Messages
3
Motherboard
Biostar H81mlc
CPU
Intel core i3 4130
Graphics
Nvidia GeForce GTX 1060
Cool! The problem has been solved.Thanks to your help.Hope you have a nice day
 
Top