Contribute
Register

[SOLVED] I can't get my gtx750ti working. Screen turns black.

Status
Not open for further replies.
Joined
Feb 8, 2017
Messages
66
Motherboard
Asus x555ub (laptop)
CPU
Intel Core i5 6200u
Graphics
Geforce 940m
Again I can only recommend that you use Search to see how others have managed to install on similar hardware.
Examples :
Wow it really worked. Thanks. But now I have another problem I installed multibeast and now if I boot into osx it freezes and restarts after 2 mins
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,351
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Wow it really worked. Thanks. But now I have another problem I installed multibeast and now if I boot into osx it freezes and restarts after 2 mins
That probably just means that you made the wrong selections in MultiBeast.
Suggest you try again and only make one selection at a time in MultiBeast and then you will discover which one causes the problem.

Or boot in verbose mode and post a picture of the screen when it stops.
 
Joined
Feb 8, 2017
Messages
66
Motherboard
Asus x555ub (laptop)
CPU
Intel Core i5 6200u
Graphics
Geforce 940m
That probably just means that you made the wrong selections in MultiBeast.
Suggest you try again and only make one selection at a time in MultiBeast and then you will discover which one causes the problem.
Should it install everything new or only install multibeast again?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,351
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Should it install everything new or only install multibeast again?
You don't install MultiBeast, it is just a tool to help you with various tasks.
 
Joined
Feb 8, 2017
Messages
66
Motherboard
Asus x555ub (laptop)
CPU
Intel Core i5 6200u
Graphics
Geforce 940m
You don't install MultiBeast, it is just a tool to help you with various tasks.

well I used multi beast again and selected only legacy mode and boot loader and fakesmc but it failed
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,351
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
well I used multi beast again and selected only legacy mode and boot loader and fakesmc but it failed
You might try replacing the /EFI folder and contents on the system drive with the one from the USB installer.
Other than that I have no more ideas.
 
Joined
Feb 8, 2017
Messages
66
Motherboard
Asus x555ub (laptop)
CPU
Intel Core i5 6200u
Graphics
Geforce 940m
You might try replacing the /EFI folder and contents on the system drive with the one from the USB installer.
Other than that I have no more ideas.
It worked thanks. Now I can boot from the Harddrive directly, but I have to select the drive or boot volume manualy. How can I make it auto booting?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,351
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
It worked thanks. Now I can boot from the Harddrive directly, but I have to select the drive or boot volume manualy. How can I make it auto booting?
Edit your config.plist.

See the Clover Wiki
 
Joined
Feb 8, 2017
Messages
66
Motherboard
Asus x555ub (laptop)
CPU
Intel Core i5 6200u
Graphics
Geforce 940m
Edit your config.plist.

See the Clover Wiki

Ok it works. Next Problem :D I can't get Nvidia drivers to work. I did it like it shown here https://www.tonymacx86.com/threads/...s-high-sierra-10-13-3-387-10-10-10-25.243857/ ... I installed them and booted with nvda_drv=1, because I am on El capitan and not on Sierra. But it shows me a black screen. So I booted without it again and I can see a Nvidia sign on the task bar, there I can switch but then again black screen.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,351
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Ok it works. Next Problem :D I can't get Nvidia drivers to work. I did it like it shown here https://www.tonymacx86.com/threads/...s-high-sierra-10-13-3-387-10-10-10-25.243857/ ... I installed them and booted with nvda_drv=1, because I am on El capitan and not on Sierra. But it shows me a black screen. So I booted without it again and I can see a Nvidia sign on the task bar, there I can switch but then again black screen.
Your reluctance to use Search or Google is amazing.
 
Status
Not open for further replies.
Top