Contribute
Register

[SOLVED] High Sierra clean install problem reaching the installer

Joined
Nov 19, 2016
Messages
36
Motherboard
Gigabyte GA Z170X UD3
CPU
i7-6700K
Graphics
RX 580
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
I have followed all the steps in the installation guide but nothing is working. I tried booting using verbose but all I get is Service exited with abnormal code: 1 after a bunch of architecture not recognized. I had working High Sierra using clover before and I am able to reclone it but I want a clean install. Any help would be much appreciated. My board is gigabyte 100 series.
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,617
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
@iSA08, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
Nov 19, 2016
Messages
36
Motherboard
Gigabyte GA Z170X UD3
CPU
i7-6700K
Graphics
RX 580
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
Holy ****. I don’t know why this isn’t in the Installation Guide but this problem seems new to High Sierra version of UniBeast. If you encounter this problem go to clover boot options, then graphics config and uncheck inject nvidia: fake id: 0x0000000. This is new to high sierra because I didn’t have to do this in El Capitan.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
15,578
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Holy ****. I don’t know why this isn’t in the Installation Guide but this problem seems new to High Sierra version of UniBeast. If you encounter this problem go to clover boot options and uncheck inject nvidia: 0x0000000. This is new to high sierra because I didn’t have to do this in El Capitan.
you only use inject Nvidia for older nvidia cards on desktops :)
 
Joined
Nov 19, 2016
Messages
36
Motherboard
Gigabyte GA Z170X UD3
CPU
i7-6700K
Graphics
RX 580
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
you only use inject Nvidia for older nvidia cards on desktops :)
Yeah thanks. I didn’t know that before I stumbled onto a thread. The problem in the High Sierra version of UniBeast is that option is selected by default so you wouldn’t know it until you google haplessly.
 
Joined
Nov 19, 2016
Messages
36
Motherboard
Gigabyte GA Z170X UD3
CPU
i7-6700K
Graphics
RX 580
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
Any idea how I can change the defaults?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
15,578
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Any idea how I can change the defaults?
you can mount your efi and then open up config.plist - use xcode to edit or PlistEditPro and then make changes, save, exit and reboot :)
 
Joined
Nov 19, 2016
Messages
36
Motherboard
Gigabyte GA Z170X UD3
CPU
i7-6700K
Graphics
RX 580
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
you can mount your efi and then open up config.plist - use xcode to edit or PlistEditPro and then make changes, save, exit and reboot :)
Great. Thanks for you help.
 
Joined
Feb 11, 2014
Messages
27
Motherboard
osx 10.9.2
CPU
4930k 4.2 GHz Intel Core i7
Graphics
NVIDIA GeForce GTX 780
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
eMac
Mobile Phone
iOS
you only use inject Nvidia for older nvidia cards on desktops :)
I had this "abnormal code: 1" problem and couldnt reach the installer... Your suggestion solved my problem :headbang:
 
Top