Contribute
Register

[Solved]Help!! This noob ****ed up. Accidentally loaded Clover on to my legit iMac

Joined
Oct 22, 2019
Messages
4
Motherboard
Gigabyte Aorus Pro Wifi Z390
CPU
Intel i7-9700K
Graphics
AMD Radeon VII
Hello all!! First off I’d like to say I love the Hackintosh community I’ve learned a **** ton in such a short time. Down to the nitty gritty. My problem is I accidentally loaded Clover on to my mid 2010 iMac. I know I’m supposed to change the destination to USB but I’m guessing I was tired and up to late and missed it this time around. My computer glitches (Hence why I’m building a Hackintosh) and I had to reboot so now it boots to Clover and when I try booting to MacOS I get the Prohibited sign and nothing happens. After much reading and trying I’ve gotten into Recovery Mode and I can get into Terminal where I can do a ‘ diskutil list ‘ and see my EFI folder is in ‘disk1s1’. There I’ve read I delete the Clover folder and hopefully I’m back in business. My problem is I have no idea how to use Terminal and just be trying to things I’ve read online like mounting the efi folder etc but none of it’s working. Can anyone give me step by step instructions on how to get my computer back to booting normally. So many who have had the same problem were able to stay in MacOS I don’t have that luxury and can’t find the appropriate help Gawd help me I’ve looked. Thanks in advance for the help and sorry for the rambling.
 

Attachments

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,377
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Moved to iMac forum.
 
Joined
Aug 2, 2015
Messages
143
Motherboard
Z97X-UD3H-BK
CPU
i7-4790k
Graphics
R9 270X
Mobile Phone
Android
Hello all!! First off I’d like to say I love the Hackintosh community I’ve learned a **** ton in such a short time. Down to the nitty gritty. My problem is I accidentally loaded Clover on to my mid 2010 iMac. I know I’m supposed to change the destination to USB but I’m guessing I was tired and up to late and missed it this time around. My computer glitches (Hence why I’m building a Hackintosh) and I had to reboot so now it boots to Clover and when I try booting to MacOS I get the Prohibited sign and nothing happens. After much reading and trying I’ve gotten into Recovery Mode and I can get into Terminal where I can do a ‘ diskutil list ‘ and see my EFI folder is in ‘disk1s1’. There I’ve read I delete the Clover folder and hopefully I’m back in business. My problem is I have no idea how to use Terminal and just be trying to things I’ve read online like mounting the efi folder etc but none of it’s working. Can anyone give me step by step instructions on how to get my computer back to booting normally. So many who have had the same problem were able to stay in MacOS I don’t have that luxury and can’t find the appropriate help Gawd help me I’ve looked. Thanks in advance for the help and sorry for the rambling.
I'd suggest press 'Option' when booting the iMac and try to start your macOS drive directly if you haven't already. If that works then mount the EFI partition and delete Clover.
 
Joined
Oct 22, 2019
Messages
4
Motherboard
Gigabyte Aorus Pro Wifi Z390
CPU
Intel i7-9700K
Graphics
AMD Radeon VII
I'd suggest press 'Option' when booting the iMac and try to start your macOS drive directly if you haven't already. If that works then mount the EFI partition and delete Clover.
This WORKED perfectly. Thank you for your time and help!!! Greatly appreciated!!
 
Top