Contribute
Register

[solved] HD4000 black screen

Joined
Mar 2, 2014
Messages
5
Motherboard
Asus P9X79 Deluxe
CPU
Intel Core I7-4930K
Graphics
EVGA GTX 980 SC
Mac
Mac mini
Mobile Phone
Android
After successfully hackintoshing my desktop, I decided to do the same to my laptop, but not without its issues. I have been fixing the issues slowly but need help with the Intel HD 4000.
When I boot into osx, after the Apple logo, the screen goes black. Plugging in HDMI gives video output to the external screen but interval screen is still blank.
Specs are
Asus k55vd
Chipset is hm76
I5 3210m
8gb ram
Osx Sierra 10.12.3
Gt610m
Any help will be appreciated.
Thanks
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
19,317
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
Intel HD Graphics 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Moved to Laptop Support.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
192,090
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
After successfully hackintoshing my desktop, I decided to do the same to my laptop, but not without its issues. I have been fixing the issues slowly but need help with the Intel HD 4000.
When I boot into osx, after the Apple logo, the screen goes black. Plugging in HDMI gives video output to the external screen but interval screen is still blank.
Specs are
Asus k55vd
Chipset is hm76
I5 3210m
8gb ram
Osx Sierra 10.12.3
Gt610m
Any help will be appreciated.
Thanks
Follow the Clover guide linked from the FAQ.

http://www.tonymacx86.com/el-capitan-laptop-support/164990-faq-read-first-laptop-frequent-questions.html
 
Joined
Mar 2, 2014
Messages
5
Motherboard
Asus P9X79 Deluxe
CPU
Intel Core I7-4930K
Graphics
EVGA GTX 980 SC
Mac
Mac mini
Mobile Phone
Android
Joined
Mar 10, 2016
Messages
988
Motherboard
Asus Z-87 Pro WLAN
CPU
Intel Core i7-4770K @ 3,5 Ghz
Graphics
Intel HD 4600 // Nvidia Geforce GTX 980 4096GB GDDR5 RAM (1920x1080)
Mac
MacBook Air
Mobile Phone
iOS
I have read through the guide and tried your config.plst for hd4000 1366x768 but when I try to boot I get the slashed circle.
Boot in verbose mode and make a photo. Attach it.
Also attach your Clover folder. Delete the themes folder and compress all as zip.
Please also update your personal details and fill in the specs of your notebook to get better support in the future.
 
Joined
Mar 2, 2014
Messages
5
Motherboard
Asus P9X79 Deluxe
CPU
Intel Core I7-4930K
Graphics
EVGA GTX 980 SC
Mac
Mac mini
Mobile Phone
Android
Boot in verbose mode and make a photo. Attach it.
Also attach your Clover folder. Delete the themes folder and compress all as zip.
Please also update your personal details and fill in the specs of your notebook to get better support in the future.
i have attatched efi.zip and a photo of the verbose output:

View attachment 239230

attached is the zip

Screen Shot 2017-03-02 at 8.09.06 am.png
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
192,090
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
i have attatched efi.zip and a photo of the verbose output:

View attachment 239230


attached is the zip

View attachment 239224
Your config.plist is not from my guide.
Also:
- drivers64UEFI is not per guide (guide recommends OsxAptioFixDrv-64.efi, not OsxAptioFix2Drv-64.efi)
- Clover/kexts/Other should have only the Ethernet kext that corresponds to your hardware

In the future, please do not provide the entire EFI folder. Read the request in the FAQ carefully.
 
Joined
Mar 2, 2014
Messages
5
Motherboard
Asus P9X79 Deluxe
CPU
Intel Core I7-4930K
Graphics
EVGA GTX 980 SC
Mac
Mac mini
Mobile Phone
Android

RehabMan

Moderator
Joined
May 3, 2012
Messages
192,090
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
hi, sorry for not getting back sooner, your suggestions have fixed the screen and is working perfectly.
thanks
Marked solved.
 
Top