Contribute
Register

[Solved] H370 10.13.4 - Sleep now works

Joined
Apr 1, 2013
Messages
4
Motherboard
Gigabyte HD 370 HD3
CPU
i5 8400
Graphics
Sapphire RX 560
Hi Gymnae,

can you post your latest working EFI folder please? I am struggeling with getting sleep to work.

My setup is very similar to yours:

HD370 HD3
I5 8400
RX 560 4GB Sapphire
16 GB RAM XMP1
NVME M.2 SSD (I disabled APFS using Unibeast Script)
 
Joined
Feb 18, 2014
Messages
58
Motherboard
Gigabyte H370 HD3
CPU
i5-8400
Graphics
GTX 1080
Mac
MacBook Pro
Classic Mac
LC, Power Mac, PowerBook
Mobile Phone
Android, iOS
I have problems with this website not working properly, so I hope I can answer this time.
@canyondust: I tried AptioMemoryFix.efi and I'm also running it now, but it alone did not help.
@aberracus: Sound works for me when using the latest FakePCIID.kext, FakePCIID_Intel_HDMI_Audio.kext and then CloverALC script. You need a virgin AppleHDA.kext for that.
 
Joined
Mar 7, 2011
Messages
66
Motherboard
Gigabyte Z370xp SLI
CPU
Coffe Lake i7 8700k
Graphics
Radeon R9 280x XFX Double D
Mobile Phone
iOS
Thanks for your quick answer man, I replaced vanilla applehda kext, removed everything non vanilla audio related from my config.plist and kext folders; I installed the latest FakePCIID.kext, FakePCIID_Intel_HDMI_Audio.kext, but cloverALC script, I don't know how to use it....any help please...
 
Joined
Apr 1, 2013
Messages
4
Motherboard
Gigabyte HD 370 HD3
CPU
i5 8400
Graphics
Sapphire RX 560
Can you please post your vanilla applehda.kext for download here? I need it.

How to use cloverALC script:

10.13/High Sierra, disable SIP, mount EFI

You need to download audio_cloverALC-130.command.zip from this website and unzip it:
https://github.com/toleda/audio_CloverALC

After that follow these instructions:

C. Installation

Clover patched AppleHDA
    1. [Download (View Raw) audio_cloverALC-1x0.command (above)
    2. Double click: Downloads/audio_cloverALC-1x0.command
    3. Password:
    4. Confirm Codec ALCxxx: (885, 887, 888, 889, 892, 898, 1150, 1220 only)
    5. Clover/Legacy: answer y to Confirm Clover Legacy Install (y/n)
    6. Clover Audio ID Injection (y/n):
    7. Use Audio ID: x (y/n):
    8. Optional: Terminal/Terminal Saved Output
 
Last edited:
Joined
Jan 23, 2011
Messages
2
Motherboard
OS X 10.8.2
CPU
Intel i7
Graphics
Geforce GTS250
Mac
Classic Mac
Mobile Phone
Can you please post your vanilla applehda.kext for download here? I need it.

How to use cloverALC script:

10.13/High Sierra, disable SIP, mount EFI

You need to download audio_cloverALC-130.command.zip from this website and unzip it:
https://github.com/toleda/audio_CloverALC

After that follow these instructions:

C. Installation

Clover patched AppleHDA
    1. [Download (View Raw) audio_cloverALC-1x0.command (above)
    2. Double click: Downloads/audio_cloverALC-1x0.command
    3. Password:
    4. Confirm Codec ALCxxx: (885, 887, 888, 889, 892, 898, 1150, 1220 only)
    5. Clover/Legacy: answer y to Confirm Clover Legacy Install (y/n)
    6. Clover Audio ID Injection (y/n):
    7. Use Audio ID: x (y/n):
    8. Optional: Terminal/Terminal Saved Output
Dear Zuzuzuzu or anybody.

Im stucked a bit with my H370 HD3 build. Managed the install, but after the first boot, i cant log in because the USB-s dont work. :(
Could you (or anybody) provide for me the EFI folder to step forward?

Thanks
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,632
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
@dobotibi, please update your profile (personal details) with your Motherboard (Mobo), CPU and iGPU or Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
Nov 23, 2017
Messages
1
Motherboard
Gigabyte -85M-D3h
CPU
i5-5560
Graphics
Rx-470
i have the same board H370m-d3h, and its stuck at "waiting for boot device"
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,632
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
Joined
Dec 30, 2015
Messages
14
Motherboard
GIGABYTE GA-H97-HD3
CPU
i7-4790K
Graphics
HD 7970
I have problems with this website not working properly, so I hope I can answer this time.
@canyondust: I tried AptioMemoryFix.efi and I'm also running it now, but it alone did not help.
@aberracus: Sound works for me when using the latest FakePCIID.kext, FakePCIID_Intel_HDMI_Audio.kext and then CloverALC script. You need a virgin AppleHDA.kext for that.
Hey I have a Gigabyte H370 Aorus Gaming 3 Wifi motherboard.

My sound is not working at all, no audio devices detected. Could you go through all the steps of installing audio including multibeast? Thanks in advance!
 
Joined
Dec 16, 2014
Messages
314
Motherboard
ASUS TUF Z390M-PRO Gaming
CPU
i5-9600K
Graphics
RX 580
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Nvram emulation is needed, since so far native nvram doesn't work on my board.
How did you implement Nvram emulation?

TIA
 
Top