Contribute
Register

[Solved] Guides to installing Sierra on X99 platform

Status
Not open for further replies.
Joined
Jul 25, 2012
Messages
6,714
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Just curious if there is any specific guides I should follow in order to get Sierra running on my build or can I just follow the general guide linked here
https://www.tonymacx86.com/threads/...ierra-on-any-supported-intel-based-pc.200564/

The build parts:
CPU: Intel 5820K
Mobo: MSI X99 Sli Plus
Ram: Hyper X fury DDR4 2133MHz 8GB
SSD: Samsung 850 Evo 250GB
GPU: MSI GTX 970 4G
This is a somewhat difficult Motherboard that needs a slightly different BIOS setup options and Clover config Boot flag choices ,and use of Alternate Graphic Drivers from Nvidia for a successful installation. Therefore using the above guide in your link needs to be modified to suite these variations in your selected hardware.

I suggest reading the following and gathering materials from them BEFORE you start the project:-
https://www.tonymacx86.com/threads/...sierra-10-12-clover-guide-100-working.203769/
https://www.tonymacx86.com/threads/...s-drivers-for-macos-sierra-10-12-beta.195315/

Good luck with your Hackintosh Sierra Installation.
 
Joined
Mar 28, 2017
Messages
8
Motherboard
msi x99 sli plus
CPU
5820k
Graphics
Gtx 970
This is a somewhat difficult Motherboard that needs a slightly different BIOS setup options and Clover config Boot flag choices ,and use of Alternate Graphic Drivers from Nvidia for a successful installation. Therefore using the above guide in your link needs to be modified to suite these variations in your selected hardware.

I suggest reading the following and gathering materials from them BEFORE you start the project:-
https://www.tonymacx86.com/threads/...sierra-10-12-clover-guide-100-working.203769/
https://www.tonymacx86.com/threads/...s-drivers-for-macos-sierra-10-12-beta.195315/

Good luck with your Hackintosh Sierra Installation.
Thanks a lot ! I will follow along that first link you sent and let you know if I run into any hiccups.
 
Joined
Mar 28, 2017
Messages
8
Motherboard
msi x99 sli plus
CPU
5820k
Graphics
Gtx 970
Everything is working fine thanks
 
Joined
Mar 28, 2017
Messages
8
Motherboard
msi x99 sli plus
CPU
5820k
Graphics
Gtx 970
Did you managed to install with MSI X99 SLI Plus? I'm struggling to get past the "memory allocation" error for at least 3 months... Any hint is really appreciated! :)
Nope same issue man it boots 1/3 times on average. I just bricked my clover on accident trying to fix it. I was told to try and remove HFS Plus which messed it all up
 
Status
Not open for further replies.
Top