Contribute
Register

[SOLVED] GT520 with Lion 10.7.3?

Status
Not open for further replies.
Joined
May 1, 2012
Messages
85
Motherboard
GA-B75M-D3H
CPU
i5-2500K
Graphics
Intel HD3000
Mobile Phone
  1. Android
Hi,
I have a hackintosh with all working (followed this guide), except the graphics.
My GPU is a GT520, I've isntalled the Combo OpenCL and CUDA drivers following this post on TMx86 Blog, but still didn't work.
I've opened the kernel console too, that shows this:
Code:
Apr 30 21:26:29 localhost kernel[0]: Kext com.apple.GeForce - library kext com.apple.NVDAResman not found.
Apr 30 21:26:29 localhost kernel[0]: Can't load kext com.apple.GeForce - failed to resolve library dependencies.
Apr 30 21:26:29 localhost kernel[0]: Kext com.apple.GeForce failed to load (0xdc00800e).
Apr 30 21:26:29 localhost kernel[0]: Failed to load kext com.apple.GeForce (error 0xdc00800e).
Any solution.
Thanks ;D
 
Joined
May 1, 2012
Messages
85
Motherboard
GA-B75M-D3H
CPU
i5-2500K
Graphics
Intel HD3000
Mobile Phone
  1. Android
Hi guys,
I've actually solved the problem, just editing org.chameleon.Boot.plist, had to put this:
<key>PCIRootUID</key>
<string>1</string>
and save. Just that!
Thanks
:D
 
Joined
Nov 25, 2011
Messages
1
Motherboard
Dell Precision 690
CPU
2 x Xeon Quad Core 5335 2GHZ
Graphics
Nvidia GT 9400 1GB
Mac
Classic Mac
Mobile Phone
OK...

But what if I have in my DSDT Device (PCI0) ... should I use PCIrootUID=1? Or should I change it in DSDT as well ?
I'm having old GT 9400 with same error...

cheers
 
Status
Not open for further replies.
Top