Contribute
Register

[Solved] Glitch Screen While Booting And Laggy Cursor At Login Screen

Status
Not open for further replies.
Joined
Aug 23, 2017
Messages
91
Motherboard
ASUS S451LB
CPU
i3-4010U
Graphics
HD 4400 / GT 740M
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Does anyone have the same problem regarding the glitch screen during this booting process? initially he runs normally, and when in the middle it immediately appears a glitch, then when in the login screen, the cursor when moved very laggy, see the video for more details.

So my question is
1. How to remove the glitch
2. How to keep the cursor not lag when in the login screen and after sleep

 

Attachments

  • CLOVER.zip
    9 MB · Views: 80
  • config.plist
    16.1 KB · Views: 214
  • Ioreg 2.ioreg
    5.7 MB · Views: 129

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Does anyone have the same problem regarding the glitch screen during this booting process? initially he runs normally, and when in the middle it immediately appears a glitch, then when in the login screen, the cursor when moved very laggy, see the video for more details.

So my question is
1. How to remove the glitch
2. How to keep the cursor not lag when in the login screen and after sleep


https://www.tonymacx86.com/threads/readme-common-some-unsolved-problems-in-10-12-sierra.202316/
 
Joined
Aug 23, 2017
Messages
91
Motherboard
ASUS S451LB
CPU
i3-4010U
Graphics
HD 4400 / GT 740M
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
But @RehabMan, when i use that patch to FrameBuffer, my hdmi doesnt work again. Why this is can be happen ?
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Aug 23, 2017
Messages
91
Motherboard
ASUS S451LB
CPU
i3-4010U
Graphics
HD 4400 / GT 740M
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/

(attach ioreg that shows the HDMI working scenario as well as not working)

This ss is when i don't use that patch (so laggy at login)
Screen Shot 2017-09-29 at 8.04.17 AM.png

And this ss is when i use that patch (actually the lag is gone, but hdmi isn't working)
Screen Shot 2017-09-29 at 8.12.48 AM.png
 

Attachments

  • Ioreg HDMI Work.ioreg
    5.6 MB · Views: 139
  • Ioreg Not Working HDMI.ioreg
    5.6 MB · Views: 127

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top